Sections Are Gone

Home Forums All Other Themes Sections Are Gone

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #59656
    Krystin
    Participant
    • Topics: 4
    • Replies: 2
    • Total: 6
    Member since: November 12, 2016

    All the sections below the slider have disappeared.

    The last time I looked at the site everything was as it should be.
    I had 8 sections and they all worked fine.

    Currently the header and the slider are the only sections that load properly.
    Cuts N Style Pro theme
    thehqlafayette.com

    #59704
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25464
    • Total: 25464
    Member since: August 16, 2013

    Hi Krystin,

    It seems that you have made some changes in core files. Kindly re-install the theme.

    Regards,
    Dave

    #59783
    Krystin
    Participant
    • Topics: 4
    • Replies: 2
    • Total: 6
    Member since: November 12, 2016

    I don’t have the zip from the original download of the Pro theme anymore. Lost some files during a computer failure.

    Also, you guys had installed some custom CSS for us to have an additional row of Services. Will a new theme install removed that custom CSS.

    How can a get a zip file of the theme without having to pay for it again?

    #59861
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25464
    • Total: 25464
    Member since: August 16, 2013

    Hi Krystin,

    Given you re-access to the theme. Kindly re-download the theme, activate some other theme, delete the old theme and upload and activate new theme.

    Deletion of theme does not delete theme options or its settings. Uploading and activating the new theme will solve these problems.

    Regards,
    Dave

    #59929
    Krystin
    Participant
    • Topics: 4
    • Replies: 2
    • Total: 6
    Member since: November 12, 2016

    Reinstall successfully fixed the missing sections.
    You guys previously supplied some custom css to have two rows in the Services section.
    The formatting in currently wonky. Please advise.

    Thanks.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.