Theme: SKT Naturo Pro – Section 4 – Section Content

Home Forums All Other Themes Theme: SKT Naturo Pro – Section 4 – Section Content

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #22808
    Peter
    Member
    • Topics: 1
    • Replies: 2
    • Total: 3
    Member since: February 1, 2016

    Hi,

    On my webpage I’m trying to put in pictures on a background picture in section 4. It appears on a regular squarescreen, but it will not appear on my widescreen?

    Both my screens are 24″.

    #22874
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23457
    • Total: 23457
    Member since: August 16, 2013

    Hi Peter,

    Kindly show us your website URL

    Regards,
    Brad

    #22897
    Peter
    Member
    • Topics: 1
    • Replies: 2
    • Total: 3
    Member since: February 1, 2016

    http://www.hæklehimlen.dk

    Best regards,
    Peter Poulsen

    #22970
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6705
    • Total: 6713
    Member since: June 12, 2013

    Hi Peter,

    I checked in 22 inch monitors and it appeared perfectly fine.

    Regards,
    Shri

    #23038
    Peter
    Member
    • Topics: 1
    • Replies: 2
    • Total: 3
    Member since: February 1, 2016

    Hi Shri

    Well that sounds weird, but it does not change that it can not be displayed on a 24 inch, everyone at my office use a 24 inch and they can display it. I can’t show my supervisor the result on his computer if it’s not working. Is there any possibility to solve the error?

    Best regards,
    Peter Poulsen

    #23053
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6705
    • Total: 6713
    Member since: June 12, 2013

    Hi Peter,

    I understood the problem now. Basically the sections are animated and since 24 inch is a big monitor it doesn’t appear since there is no scrolling for appearing.

    Hence you need to disable animation.

    We have written steps here: https://www.sktthemes.org/forums/topic/home-page-responsive-display/

    In case you can do it on your own well and good.

    If not then send us an email: sktthemes.net/contact with your WordPress admin details and mention this forum link we will disable the animation for you.

    Should be fine thereafter.

    Regards,
    Shri

    #23700
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6705
    • Total: 6713
    Member since: June 12, 2013

    Hi Peter,

    This was resolved from our end as we removed animation after you sent us the info.

    Regards,
    Shri

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.