Section 1 issues

Home Forums All Other Themes Section 1 issues

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #24333
    Therese
    Member
    • Topics: 3
    • Replies: 4
    • Total: 7
    Member since: February 25, 2016

    Hi,

    I’m trying to put featured products on my front page through Section 1, but the Read More text won’t show up (a small little button thing pops up, so when you click on it, it just puts me on the top of the page. Also, the three products that I’m trying to list are going into 2 rows instead of one like in the pictures shown. I put the code class=”last” on the last one in the spot that the guide specified, but no luck. Please let me know what I need to do to fix this. Thanks!

    #24361
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24898
    • Total: 24898
    Member since: August 16, 2013

    Hi,

    Kindly show us your website URL.

    Regards,
    Dave

    #24478
    Therese
    Member
    • Topics: 3
    • Replies: 4
    • Total: 7
    Member since: February 25, 2016

    Hi,

    http://www.victorianbeauty.net is the URL for my website. Thanks.

    #24482
    Therese
    Member
    • Topics: 3
    • Replies: 4
    • Total: 7
    Member since: February 25, 2016

    Also, if you could click on the products tab (www.victorianbeauty.net/products)to check on something that would be appreciated. I know that this theme seems to be made with WooCommerce in mind, but I had Market Press Lite already installed and going on my website and once I uploaded the Pro version of this theme, my products seemed to have gone wacko. Instead of just one picture for the product image, it has this MASSIVE image on the top of the page before you scroll down to see the product description and actual image, ect.., Is there anything that I can do to fix this? Having that massive photo isn’t working well… Thanks!

    Therese

    #24596
    Therese
    Member
    • Topics: 3
    • Replies: 4
    • Total: 7
    Member since: February 25, 2016

    Help anyone?

    #25045
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24898
    • Total: 24898
    Member since: August 16, 2013

    I think you have already switched to WooCommerce.

    Regards,
    Dave

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.