Resume Pro settings not loading

Home Forums All Other Themes Resume Pro settings not loading

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #199501
    Michal BartošíkMichal Bartošík
    Participant
    • Topics: 1
    • Replies: 5
    • Total: 6
    Member since: July 22, 2022

    While editing theme Resume Pro I can’t see the left editing menu fully rolled down so I can’t edit anything from there. Using last version of Chrome, disabling all the addons in it

    #199502
    Michal BartošíkMichal Bartošík
    Participant
    • Topics: 1
    • Replies: 5
    • Total: 6
    Member since: July 22, 2022

    https://postimg.cc/Hc1Wgvs8

    #199504
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 28941
    • Total: 28941
    Member since: August 16, 2013

    Hi,

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via email:[email protected] Please mention this forum URL while replying so that we understand what needs to be done.

    We’ll check and revert back to you.

    Regards,
    Chris

    #199506
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 28941
    • Total: 28941
    Member since: August 16, 2013

    Hi,

    Issue have been resolved. Kindly clear browser cache and checked.

    Kindly see example screen:
    https://nimb.ws/LtlCev

    Regards,
    Chris

    #199509
    Michal BartošíkMichal Bartošík
    Participant
    • Topics: 1
    • Replies: 5
    • Total: 6
    Member since: July 22, 2022

    Hi Chris, unfortunately I don’t see any difference, still same as on my original screenshot. Other sections are still empty, do I manage them elsewhere or I should see them here? https://postimg.cc/wyQZ3yvq

    #199511
    Shri SShri S
    Keymaster
    • Topics: 10
    • Replies: 6932
    • Total: 6942
    Member since: June 12, 2013

    Are you using a MacBook?

    Regards,

    #199527
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 28941
    • Total: 28941
    Member since: August 16, 2013

    Hi,

    We checked once again, your customizer panel is working fine.

    Kindly see example screen:
    https://nimb.ws/LtlCev

    If you don’t see any change? Kindly delete cache and do a forced refresh.

    To do a forced refresh kindly follow below instructions:

    Windows/Linux:
    1. Hold down Ctrl and click the Reload button.
    2. Or, Hold down Ctrl and press F5.

    Mac:
    1. Hold Shift and click the Reload button.
    2. Or, hold down Cmd and Shift key and then press R.

    Regards,
    Chris

    #199534
    Michal BartošíkMichal Bartošík
    Participant
    • Topics: 1
    • Replies: 5
    • Total: 6
    Member since: July 22, 2022

    Nothing is working. I would like proceed to full refund as I stated in e-mail. Is there any problem with it? Also it would be nice to delete all your links from public forum, containing my web adress and pictures.

    https://pasteboard.co/BnWsLgphte2Y.png
    https://pasteboard.co/e75ogWWpErkV.png

    #199535
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 28941
    • Total: 28941
    Member since: August 16, 2013

    Hi,

    Did you really delete the cache?

    Regards,
    Chris

    #199537
    Michal BartošíkMichal Bartošík
    Participant
    • Topics: 1
    • Replies: 5
    • Total: 6
    Member since: July 22, 2022

    yes, multiple times

    #199538
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 28941
    • Total: 28941
    Member since: August 16, 2013

    Hi,

    Okay, Now we have changed some customizer CSS. Kindly clear browser cache and check once again.

    Regards,
    Chris

    #199539
    Michal BartošíkMichal Bartošík
    Participant
    • Topics: 1
    • Replies: 5
    • Total: 6
    Member since: July 22, 2022

    I don’t care anymore. I want you to fully refund me as I stated multiple times. Do you understand me?

    #199541
    Shri SShri S
    Keymaster
    • Topics: 10
    • Replies: 6932
    • Total: 6942
    Member since: June 12, 2013

    Your refund has been processed.

    Regards,

Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.