Restro

Home Forums All Other Themes Restro

Viewing 15 posts - 1 through 15 (of 19 total)
  • Author
    Posts
  • #28004
    Mucahid
    Member
    • Topics: 2
    • Replies: 14
    • Total: 16
    Member since: March 21, 2016

    Hi

    I got a couple of issues with this template.

    1. When on my phone the logo at the top is within a grey box and the menu and homepage slider gets downunder, looks horrible.

    2. Section 7 & footer is to widely separated,

    3. The gallery section gets quirky when playing with the size of the browser it throws one of the images downunder, looks horrible.

    any help is appreciated.

    Regards

    #28032
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23439
    • Total: 23439
    Member since: August 16, 2013

    Hi Mucahid,

    kindly show us your website URL.

    Regards,
    Brad

    #28212
    Mucahid
    Member
    • Topics: 2
    • Replies: 14
    • Total: 16
    Member since: March 21, 2016

    my site isn’t activated its in a “site offline mode” is there another way or ?

    #28344
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23439
    • Total: 23439
    Member since: August 16, 2013

    Hi Mucahid,

    It’s difficult for us to send you the exact code. Whenever your website is live kindly ping here. We will definitely help you to resolve this issue.

    Regards,
    Brad

    #29107
    Mucahid
    Member
    • Topics: 2
    • Replies: 14
    • Total: 16
    Member since: March 21, 2016

    Hi again

    After playing with the theme a little more i can surely see that there are glitches all around the template. I would appreciate if i could send you an pm where i can describe you the matter personally and give you the admin user & password so that you can see for yourself rather than opening an incomplete web page for the public to access.

    Regards

    #29276
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23439
    • Total: 23439
    Member since: August 16, 2013

    Hi Mucahid,

    Kindly send us your URL of the site and WordPress admin details via sktthemes.net/contact

    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Brad

    #30488
    Mucahid
    Member
    • Topics: 2
    • Replies: 14
    • Total: 16
    Member since: March 21, 2016

    i can’t seem to send anything from your contact page because of recaptcha issues, it just keeps saying that i haven’t entered the code correctly which I’ve indeed have.!

    #30489
    Mucahid
    Member
    • Topics: 2
    • Replies: 14
    • Total: 16
    Member since: March 21, 2016

    ive figured it out and have sent you my details.

    #30491
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23439
    • Total: 23439
    Member since: August 16, 2013

    Okay

    #31187
    Mucahid
    Member
    • Topics: 2
    • Replies: 14
    • Total: 16
    Member since: March 21, 2016

    any updates to my issues?

    #31512
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23439
    • Total: 23439
    Member since: August 16, 2013

    Hi Mucahid,

    This issue was resolved from our end. Kindly check and confirm.

    Regards,
    Brad

    #31524
    Mucahid
    Member
    • Topics: 2
    • Replies: 14
    • Total: 16
    Member since: March 21, 2016

    Hi Brad

    The issue where my logo stays in a grey area in mobile view has not been solved, when i compare it to your demo site, the difference is that on my page my logo stays on top in a grey field and drops the slider images down under, and on the demo page of yours that does not happend, please give it a compare.

    And also the photo gallery section on the main page has not been solved, when playing with the window width it throws the last image down under, it does not do this on your demo page, again please compare the sites.

    Regards

    #31595
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23439
    • Total: 23439
    Member since: August 16, 2013

    Hi Mucahid,

    Issue resolved. Kindly check and confirm.

    Regards,
    Brad

    #31608
    Mucahid
    Member
    • Topics: 2
    • Replies: 14
    • Total: 16
    Member since: March 21, 2016

    Yes thats perfect. Just noticed that on my “our menu” page the items are still clickable which leads to an blog page, were it possible to make them non clickable just like it is on you demo page??

    thanks

    #31610
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23439
    • Total: 23439
    Member since: August 16, 2013

    Hi Mucahid,

    Issue resolved. Kindly check and confirm.

    Regards,
    Brad

Viewing 15 posts - 1 through 15 (of 19 total)
  • You must be logged in to reply to this topic.