Problem with WPML on Bed and Breakfast theme

Home Forums All Other Themes Problem with WPML on Bed and Breakfast theme

This topic contains 3 replies, has 2 voices, and was last updated by  Forum Moderator 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #121625

    safinebb
    Participant
    • Topics: 2
    • Replies: 2
    • Total: 4
    Member since: January 16, 2019

    Hi
    I am trying to get wpml to work on Bed and breakfast theme. There is some problem with translating home sections. I can only get the headlines translated but not the content on the sections.
    I’ve tried installing qtranlate x but it doesn’t seem to work anymore.In addition, it seems to work everywhere else.
    As Skt theme write in the “Features of bed and breakfast WordPress theme” Multilingual ready bed and breakfast WordPress theme with compatibility with WPML, qTranslate X and Polylang.
    Best regards
    Kim Larsen

    #121717

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 21144
    • Total: 21144
    Member since: August 16, 2013

    Hi,

    Kindly refer our documentation to setup multilingual website with qTranslate X
    http://sktthemesdemo.net/documentation/bedandbreakfast-documentation/#multi-lingual

    Regards,
    Brad

    #121723

    safinebb
    Participant
    • Topics: 2
    • Replies: 2
    • Total: 4
    Member since: January 16, 2019

    Hi Brad.

    I know that, but qtranslate X is coming with this error message:

    Warning: “continue” targeting switch is equivalent to “break”. Did you mean to use “continue 2”? in C:\xampp\htdocs\safinebbny\wp-content\plugins\qtranslate-x\qtranslate_frontend.php on line 497

    In addition, this is stated on qtranslate X: website

    This plugin hasn’t been tested with the latest 3 major releases of WordPress. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

    Regards Kim

    #121728

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 21144
    • Total: 21144
    Member since: August 16, 2013

    Hi,

    Remove all Multilingual plugin and use this qtranslate plugin
    https://github.com/qtranslate/qtranslate-xt/archive/master.zip
    it is compatible to new WordPress Versions.

    Regards,
    Brad

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.