Problem with skt page builder

Home Forums All Other Themes Problem with skt page builder

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #133560
    Satefano Plumari
    Participant
    • Topics: 3
    • Replies: 7
    • Total: 10
    Member since: October 3, 2019

    hi,
    i migrated my page from a local host to remote hosting and now when i enter to edit with skt page builder load 27%
    and does not advance anymore

    please help me to fixed as soon as possible

    #133569
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24467
    • Total: 24467
    Member since: August 16, 2013

    Hi,

    Kindly go to Settings >> General Settings >> And changed the site addresses to https.

    Regards,
    Chris

    #133580
    Satefano Plumari
    Participant
    • Topics: 3
    • Replies: 7
    • Total: 10
    Member since: October 3, 2019

    That was already done but still not exceeding 27% of charge

    #133582
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24467
    • Total: 24467
    Member since: August 16, 2013

    Hi,

    Okay, kindly check for conflicting plugins disable all of the plugins and see if it works.

    If its working fine then some plugin is conflicting. Activate them one by one to find out which one is causing problems.

    Regards,
    Chris

    #133584
    Satefano Plumari
    Participant
    • Topics: 3
    • Replies: 7
    • Total: 10
    Member since: October 3, 2019

    Hi,
    there deactivate all plugins but there were no improvements, the load is locked in the same percentage
    regards,
    stefano

    #133664
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24467
    • Total: 24467
    Member since: August 16, 2013

    Hi,

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via email: support@sktthemes.com Please mention this forum URL while replying so that we understand what needs to be done.

    We’ll check and revert back to you.

    Regards,
    Chris

    #133882
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24467
    • Total: 24467
    Member since: August 16, 2013

    Hi,

    Kindly ask your web hosting provider to make below changes:
    – Upgrade php version to 7.2 or above
    – Install handlebars globally npm install handlebars -g

    Regards,
    Chris

    #134047
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24467
    • Total: 24467
    Member since: August 16, 2013

    Hi,

    issue was resolved by their hosting.

    Regards,
    Chris

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.