Problem with elementor

Home Forums All Other Themes Problem with elementor

Tagged: ,

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #182832
    Dimitrios VourdoumpasDimitrios Vourdoumpas
    Participant
    • Topics: 6
    • Replies: 16
    • Total: 22
    Member since: July 26, 2021

    Hi,
    I have two problems:
    1. In Elementor edit, since yesterday, when I select a widget to edit the elementor sidebar is empty. I don’t know if it is a coincidence but yesterday I did an elementor update.
    2. Since two days ago (before the update) in the live website and in the edit preview all the text in the home page has deferent fonts and left alignment instead of centre. Also the background picture in the ‘event’ template is missing. In the elementor edit everything is ok.

    URL: http://staging2.musicandwellness.gr

    Regards
    Dimitrios

    #182932
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27635
    • Total: 27635
    Member since: August 16, 2013

    Hi,

    Can you send us the screenshot of your issues? Upload your screenshot on https://imgbb.com/ and paste the share url here.

    Regards,
    Brad

    #182983
    Dimitrios VourdoumpasDimitrios Vourdoumpas
    Participant
    • Topics: 6
    • Replies: 16
    • Total: 22
    Member since: July 26, 2021

    Hi,

    SS1-No-Elementor-Edit
    SS2-Deferent-Appearance1
    SS3-Deferent-Appearance2

    On screenshot 1 (SS1): I have selected the title but on the elementor sidebar no editing options appear.

    On SS2 & SS3: This is the preview of the same page. As you can see the fonts and the alignment have changed. And there is no background picture in the events template.

    Regards
    Dimitrios

    #182991
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27635
    • Total: 27635
    Member since: August 16, 2013

    Hi,

    We checked, everything are looking perfect.

    See screenshot:
    https://nimb.ws/T9eugH

    Regards,
    Brad

    #182994
    Dimitrios VourdoumpasDimitrios Vourdoumpas
    Participant
    • Topics: 6
    • Replies: 16
    • Total: 22
    Member since: July 26, 2021

    In my computer the problem is the same!

    #182996
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27635
    • Total: 27635
    Member since: August 16, 2013

    Hi,

    Kindly delete cache and do a forced refresh.

    To do a forced refresh kindly follow below instructions:

    Windows/Linux:
    1. Hold down Ctrl and click the Reload button.
    2. Or, Hold down Ctrl and press F5.

    Mac:
    1. Hold Shift and click the Reload button.
    2. Or, hold down Cmd and Shift key and then press R.

    Regards,
    Brad

    #182999
    Dimitrios VourdoumpasDimitrios Vourdoumpas
    Participant
    • Topics: 6
    • Replies: 16
    • Total: 22
    Member since: July 26, 2021

    Problem Solved!
    Thank you very much!

    Best Regards
    Dimitrios

    #183058
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27635
    • Total: 27635
    Member since: August 16, 2013

    Hi,

    If you found our service good kindly review us here: https://www.trustpilot.com/review/sktthemes.org

    Regards,
    Brad

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.