Problem with contact form on home page

Home Forums All Other Themes Problem with contact form on home page

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #192774
    Vanessa GómezVanessa Gómez
    Participant
    • Topics: 155
    • Replies: 428
    • Total: 583
    Member since: July 4, 2016

    Hi,

    Web: http://www.publieco.info

    On this website we have inserted several contact forms: one on the contact page, another in the sidebar and another on the home page (section 6)

    The sidebar form is the same as the one on the home page. It is used so that visitors can put their email and then they are added to the list of the newsletter.
    The sidebar form works fine. On the other hand, the one on the home page (located within section 6), when the form is submitted, an indeterminate error “Error” appears. But even though the error message appears, the mail is sent successfully, so we don’t understand why this error message appears.

    We have done some tests. If we place the form in any of the sections of the home page, the error message appears.
    On the other hand, if we place the same form on any other page other than the home page, it works perfectly.

    Is this problem related to some particularity of the home page that causes the error to occur? How can we solve it?

    We have sent the access data to the web through the contact form in case you need access to review it.

    Thanks for your help!

    Best regards,
    Vanessa

    #192847
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 28703
    • Total: 28703
    Member since: August 16, 2013

    Hi,

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via email:[email protected] Please mention this forum URL while replying so that we understand what needs to be done.

    We’ll check and revert back to you.

    Regards,
    Dave

    #192853
    Vanessa GómezVanessa Gómez
    Participant
    • Topics: 155
    • Replies: 428
    • Total: 583
    Member since: July 4, 2016

    Hi Dave,

    We have sent access data through contact form.

    Regards,
    Vanessa

    #192862
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 28703
    • Total: 28703
    Member since: August 16, 2013

    Hi,

    Can you send us the screenshot of your issues? Upload your screenshot on https://imgbb.com/ and paste the share url here.

    Regards,
    Dave

    #192863
    Vanessa GómezVanessa Gómez
    Participant
    • Topics: 155
    • Replies: 428
    • Total: 583
    Member since: July 4, 2016

    Hi!

    We just checked it and it seems the problem has been fixed.
    The error message no longer appears.
    If you haven’t done anything, it may have been corrected by updating a plugin.
    In any case, thank you very much for the help!!

    Best regards,
    Vanessa

    #192875
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 28703
    • Total: 28703
    Member since: August 16, 2013

    Hi,

    Yes, we haven’t done anything on this.

    Regards,
    Dave

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.