Play Skool Home Section Seven Error

Home Forums All Other Themes Play Skool Home Section Seven Error

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #123719
    keithis
    Participant
    • Topics: 3
    • Replies: 4
    • Total: 7
    Member since: January 1, 2018

    Hello Forum!

    I use Play Skool at http://www.keithkarabin.com.

    On the front page of the site is Home Section Seven (as called in the instructions) or what I have titled “To Live Your Enjoyable Life” which has featured blog posts. I had set it to automatically feature the current posts as they are written and it was working fine until January, then things got a little wonky. I used tech support to have the January post appear, February appeared automatically, March did not, and April did.

    I’m wondering if this might have something to do with the Guttenberg WordPress update or if I’ve done something amiss.

    Can anyone help me figure out how to re-insert March, a post called “Six Word Winter 2019,” and let me know what I need to do to ensure that every post ends up in Home Section Seven?

    Thank you!
    Keith

    #123760
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25536
    • Total: 25536
    Member since: August 16, 2013

    Hi,

    Can you send us the screenshot of your issues? Upload your screenshot on http://imgur.com/ and paste the share url here.

    Regards,
    Brad

    #123940
    keithis
    Participant
    • Topics: 3
    • Replies: 4
    • Total: 7
    Member since: January 1, 2018

    Thanks for the response. Here’s the link for the screenshot: https://imgur.com/gallery/UFXgRcU

    Does anyone know why I needed SKT assistance to have January appear, then Feb and April appeared automatically, but March is missing?

    Thanks again!

    • This reply was modified 1 year, 5 months ago by keithis.
    #124107
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25536
    • Total: 25536
    Member since: August 16, 2013

    Hi,

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via email: support@sktthemes.com Please mention this forum URL while replying so that we understand what needs to be done.

    We’ll check and revert back to you.

    Regards,
    Brad

    #124294
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25536
    • Total: 25536
    Member since: August 16, 2013

    Hi,

    Issue have been resolved. Kindly check and confirm

    Regards,
    Brad

    #124813
    keithis
    Participant
    • Topics: 3
    • Replies: 4
    • Total: 7
    Member since: January 1, 2018

    Confirmed! Huzzah and thanks!

    #124824
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25536
    • Total: 25536
    Member since: August 16, 2013

    Hi keithis,

    If you found our service good kindly review us here: https://www.sktthemes.org/forums/topic/reviews-and-testimonials/page/22/

    Regards,
    Brad

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.