Photo gallery problem with SKT white Pro

Home Forums All Other Themes Photo gallery problem with SKT white Pro

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #26120
    Holger
    Member
    • Topics: 2
    • Replies: 4
    • Total: 6
    Member since: March 8, 2016

    Hello,
    I bougt the licence for the SKT white PRO template.
    But what I dont understand is how to make a photo gallery?I had a look into the manual but for me it is not clear and I don`t get a gallery on my page.
    You could have a look at my page under http://www.schnekle.de

    #26155
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25878
    • Total: 25878
    Member since: August 16, 2013

    Hi Holger,

    Here is the video on how to set up gallery: https://www.youtube.com/watch?v=akgcWw8DD9o

    Regards,
    Dave

    #26164
    Holger
    Member
    • Topics: 2
    • Replies: 4
    • Total: 6
    Member since: March 8, 2016

    Hello Dave,
    thank you for your replay.
    I checked the video and I have to say that this is not how I thought it will work.
    Because the Problem is that I want to add the pictures of our wedding and this will be between 150 and 200 pictures. Is it not possible to select a complete image folder and make a gallery from this pictures?

    #26261
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25878
    • Total: 25878
    Member since: August 16, 2013

    Hi Holger,

    Kindly use plugin “NextGen Gallery” it has a option to upload a zip file. Our default gallery doesn’t have zip upload option.

    Regards,
    Dave

    #26296
    Holger
    Member
    • Topics: 2
    • Replies: 4
    • Total: 6
    Member since: March 8, 2016

    Hi Dave,
    thank you for the support.
    I installed the NextGen Gallery and this works perfect for me.
    The only thing i’m struggling with is to get the thumbnails centered in the template.

    #26426
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25878
    • Total: 25878
    Member since: August 16, 2013

    Hi,

    You website is in under construction mode.

    Regards,
    Dave

    #26469
    Holger
    Member
    • Topics: 2
    • Replies: 4
    • Total: 6
    Member since: March 8, 2016

    Hi Dave,
    Yes I set it to “under Construction” because I don`t want to show it before it is ready 🙂
    I can send you login data if you want!

    regrads
    Holger

    #26477
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25878
    • Total: 25878
    Member since: August 16, 2013

    Kindly send us your URL of the site and WordPress admin details via sktthemes.net/contact

    Please mention this forum URL while replying so that we understand what needs to be done.

    Due to weekend your issue will be resolved on Monday.

    Regards,
    Dave

    #26708
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25878
    • Total: 25878
    Member since: August 16, 2013

    Hi Holger,

    The admin details you provided are invalid. Please re-send the admin details.

    Regards,
    Dave

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.