Photo Gallery Category

Home Forums All Other Themes Photo Gallery Category

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #27272
    Cristian Pascual
    Member
    • Topics: 4
    • Replies: 4
    • Total: 8
    Member since: April 8, 2015

    Hi,

    I’ve uploaded some pictures and assigned them different categories. In the Home you can se “All” the pictures, but when you click on the different categories, no pictures show.

    Is there anything I’m doing wrong?

    website is: moritz.feeddog.org

    Thanks,

    Sara

    #27689
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25796
    • Total: 25796
    Member since: August 16, 2013

    Hi Sara,

    This issue was resolved from our end. Kindly check and confirm.

    Regards,
    Brad

    #28639
    TERCIA R ALVES
    Member
    • Topics: 1
    • Replies: 4
    • Total: 5
    Member since: December 3, 2015

    Hello, I’m having exactly the same issues with I am one pro. Also, how I erase the “all” category?
    Thanks in advance!!

    #28668
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25796
    • Total: 25796
    Member since: August 16, 2013

    Hi Tercia,

    Kindly show us your website URL.

    Regards,
    Brad

    #28744
    TERCIA R ALVES
    Member
    • Topics: 1
    • Replies: 4
    • Total: 5
    Member since: December 3, 2015

    Hello, lunalunis.com

    #28846
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25796
    • Total: 25796
    Member since: August 16, 2013

    Hi Tercia,

    Your website only shows a slider.

    Regards,
    Brad

    #29054
    TERCIA R ALVES
    Member
    • Topics: 1
    • Replies: 4
    • Total: 5
    Member since: December 3, 2015

    Sorry. it was on maintenance mode. Let me uncheck this. Sorry again.

    #29055
    TERCIA R ALVES
    Member
    • Topics: 1
    • Replies: 4
    • Total: 5
    Member since: December 3, 2015

    Now you can see the gallery.

    #29278
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25796
    • Total: 25796
    Member since: August 16, 2013

    Hi Tercia,

    Sorry for delay in reply due to weekend. Kindly uncheck the under construction mode.

    Regards,
    Brad

    #30196
    Debora Trachelio
    Participant
    • Topics: 1
    • Replies: 6
    • Total: 7
    Member since: April 1, 2016

    Hello I have the same problem, and also the images is too small when I selct one of them.
    My link is: archenstudio.it

    Thanks in advance!!
    DT

    #30232
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25796
    • Total: 25796
    Member since: August 16, 2013

    Hi DT,

    Kindly send us your URL of the site and WordPress admin details via sktthemes.net/contact

    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Dave

    #30257
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25796
    • Total: 25796
    Member since: August 16, 2013

    Hi DT,

    This issue was resolved from our end. Kindly check and confirm.

    Regards,
    Dave

    #30261
    Debora Trachelio
    Participant
    • Topics: 1
    • Replies: 6
    • Total: 7
    Member since: April 1, 2016

    Thanks 😀 it is solved

    #30264
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25796
    • Total: 25796
    Member since: August 16, 2013

    Hi Marco,

    If you found our service good kindly review us here: https://www.sktthemes.org/forums/topic/reviews-and-testimonials/

    Regards,
    Dave

Viewing 14 posts - 1 through 14 (of 14 total)
  • You must be logged in to reply to this topic.