Panaroma Slider – Getting it to work.

Home Forums All Other Themes Panaroma Slider – Getting it to work.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #18448
    Jonathan Lawson
    Member
    • Topics: 1
    • Replies: 1
    • Total: 2
    Member since: January 1, 2016

    Hi, I upgraded from the Free version to the Pro version of this theme.
    I followed the directions in the documentation to get the theme properly running and everything is great… except for the Homepage Slider..it’s still the same.
    It’s basically a picture with no sliding or anything. Maybe I missed a step here or something? Need some help on this fast as this site is past deadline.
    I’ve sent a few emails but if this forum helps it move faster then by all means. We removed our “Construction Page” in order for you to see what we have going on over here and that this page isn’t reacting like the demo. Your assistance is much appreciated.

    Iron Alley Films

    Thanks!

    #18482
    Jonathan Lawson
    Member
    • Topics: 1
    • Replies: 1
    • Total: 2
    Member since: January 1, 2016

    Solved the issue.

    Apparently in WordPress 4.4.1, the WPBakery Visual Composer Plug-In (Ver 4.7.4)
    causes the slider to not operate. De-Activating the plug-in and updating fixes the problem immediately.

    #18507
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6696
    • Total: 6704
    Member since: June 12, 2013

    Hey,

    Thanks for the heads up and letting us know.

    Regards,
    Shri

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.