Page Not Publishing Correctly

Home Forums Parallax Me Forum Page Not Publishing Correctly

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #129566
    JosephineJosephine
    Participant
    • Topics: 22
    • Replies: 57
    • Total: 79
    Member since: March 7, 2017

    I made a new page (https://www.lifesaversurvivalswim.com/scheduling/) and the last paragraph is not publishing correctly. It looks ok in my admin area before I publish it, But after I publish it, the indentations that I wanted all disappear… how do I correct this?
    https://www.lifesaversurvivalswim.com/wp-content/uploads/2019/08/2019-08-27_1115.png
    https://www.lifesaversurvivalswim.com/wp-content/uploads/2019/08/2019-08-27_1120.png

    #129607
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 29057
    • Total: 29057
    Member since: August 16, 2013

    Hi,

    Kindly go to Appearance >> Theme Options >> Basic Settings >> Custom CSS Box:

    Add this code there:

    #content li {
        list-style: disc inside !important;
        line-height: 26px;
        margin-bottom: 15px;
    }

    Regards,
    Dave

    #129635
    JosephineJosephine
    Participant
    • Topics: 22
    • Replies: 57
    • Total: 79
    Member since: March 7, 2017

    Thanks…problem solved.

    Jhoecannon

    #129662
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 29057
    • Total: 29057
    Member since: August 16, 2013

    Hi,

    If you found our service good kindly review us here: https://www.sktthemes.org/forums/topic/reviews-and-testimonials/page/23/

    Regards,
    Dave

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.