page header NOT displaying

Home Forums All Other Themes page header NOT displaying

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #149532
    Rachel Kirk
    Participant
    • Topics: 36
    • Replies: 85
    • Total: 121
    Member since: October 25, 2019

    hi I have re-built this page with Elementor Pro, but the page header isn’t displaying ?

    https://southwarkyouth.groundworksites.com/?page_id=3175

    The custom header doesn’t show either.

    Please help!

    #149665
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24760
    • Total: 24760
    Member since: August 16, 2013

    Hi,

    Your website is on under construction mode. Therefore we are unable to check the issue.

    Regards,
    Brad

    #149666
    Rachel Kirk
    Participant
    • Topics: 36
    • Replies: 85
    • Total: 121
    Member since: October 25, 2019

    I KNOW, Can I give you my login details?

    #149680
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24760
    • Total: 24760
    Member since: August 16, 2013

    Hi,

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via email:forum@sktthemes.org Please mention this forum URL while replying so that we understand what needs to be done.

    We’ll check and revert back to you.

    Regards,
    Brad

    #149708
    Rachel Kirk
    Participant
    • Topics: 36
    • Replies: 85
    • Total: 121
    Member since: October 25, 2019

    I have sent it.

    thanks

    #149717
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24760
    • Total: 24760
    Member since: August 16, 2013

    okay

    #149877
    Rachel Kirk
    Participant
    • Topics: 36
    • Replies: 85
    • Total: 121
    Member since: October 25, 2019

    Hi, I really need a response on this please. As I’m working to a tight deadline. thanks

    #149902
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24760
    • Total: 24760
    Member since: August 16, 2013

    Hi,

    Given details are not working. Kindly send correct details again via email:forum@sktthemes.org

    Regards,
    Brad

    #149953
    Rachel Kirk
    Participant
    • Topics: 36
    • Replies: 85
    • Total: 121
    Member since: October 25, 2019

    I believe the problem was caused by switching from SKT builder to Elementor. I have decided I need to select another theme built with Elementor. So no more action needed on this one. thanks

    #149965
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24760
    • Total: 24760
    Member since: August 16, 2013

    Cool

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.