Page Contents of SKT Girlie Theme

Home Forums All Other Themes Page Contents of SKT Girlie Theme

Viewing 15 posts - 1 through 15 (of 28 total)
  • Author
    Posts
  • #61635
    Canan
    Member
    • Topics: 4
    • Replies: 29
    • Total: 33
    Member since: November 19, 2016

    Greetings,

    I have another problem that i need your help your help.
    Please click the link below

    Yoldaki Hikayeler

    as you can see I’ve copied one of my stories to fill this page content. my stories are shown in boxes and bottom part of the boxes there are wordpress logo, and comments and share link options. I don’t want to see them. I don’t want to see wordpress logo and link share options there. Instead it would be perfect to see social media share buttons on that part.
    Please help me to solve this problem.

    Thanks a lot.
    Canan

    #61831
    Canan
    Member
    • Topics: 4
    • Replies: 29
    • Total: 33
    Member since: November 19, 2016

    Hello, any news about this problem?

    #61981
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25559
    • Total: 25559
    Member since: August 16, 2013

    Hi Canan,

    Kindly go to Appearance>>Theme Options>>Basic Setting>>Custom CSS Box

    Add this code there:

    .wp-embed-meta, .wp-embed-site-title{display:none;}

    Regards,
    Brad

    #62003
    Canan
    Member
    • Topics: 4
    • Replies: 29
    • Total: 33
    Member since: November 19, 2016

    Hi Brad,

    I did it but still nothing is change.

    #62023
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25559
    • Total: 25559
    Member since: August 16, 2013

    Kindly send us your URL of the site and WordPress admin details via sktthemes.net/contact

    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Brad

    #62103
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25559
    • Total: 25559
    Member since: August 16, 2013

    Hi Canan,

    This issue was resolved from our end. Kindly check and confirm.

    Regards,
    Brad

    #62236
    Canan
    Member
    • Topics: 4
    • Replies: 29
    • Total: 33
    Member since: November 19, 2016

    Unfortunately, everything is worse now. All my writings are full of codes right now which makes impossible to use my admin panel easy. I can’t find my words in your thousands of codes inside… You need to UNDO everything please. I can’t use my theme like that.

    Regards,

    #62256
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25559
    • Total: 25559
    Member since: August 16, 2013

    Hi Canan,

    Can you send us screenshot? Everything is working fine on your website.

    Regards,
    Brad

    #62302
    Canan
    Member
    • Topics: 4
    • Replies: 29
    • Total: 33
    Member since: November 19, 2016

    Hi Brad,

    I sent the screenshots to your support@sktthemes.com mail adress.

    Regards

    #62409
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25559
    • Total: 25559
    Member since: August 16, 2013

    Hi Canan,

    We have revert back the code. Kindly check and confirm.

    Regards,
    Brad

    #62410
    Canan
    Member
    • Topics: 4
    • Replies: 29
    • Total: 33
    Member since: November 19, 2016

    Hi,

    Unfortunately everything is still the same. ­čÖü

    #62413
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25559
    • Total: 25559
    Member since: August 16, 2013

    Text editor shows code while visual editor shows content. If you copy the content from other sources then it will shows code in the editor.

    We have UNDO all the changes.

    Regards,
    Brad

    #62414
    Canan
    Member
    • Topics: 4
    • Replies: 29
    • Total: 33
    Member since: November 19, 2016

    No! It wasn’t like that before. You can try by yourself. Right now i write something new and add a picture, it is immediately comes with tones of codes.
    I can’t use this theme like that! you should fix this. I want to change some parts of my old contents or pictures. i can’t do it. I can’t even set up my SEO corrections. So what you say is not a solution for me.
    Hope you understand. This problem should be fix.

    Thanks a lot.

    #62420
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25559
    • Total: 25559
    Member since: August 16, 2013

    Resolved. Kindly check and confirm.

    #62436
    Canan
    Member
    • Topics: 4
    • Replies: 29
    • Total: 33
    Member since: November 19, 2016

    No, Still the same! Please check. Problem continue.

Viewing 15 posts - 1 through 15 (of 28 total)
  • You must be logged in to reply to this topic.