only 1 of 3 columns visible

Home Forums SKT Full Width Forum only 1 of 3 columns visible

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #159842
    John FosterJohn Foster
    Participant
    • Topics: 2
    • Replies: 7
    • Total: 9
    Member since: June 5, 2020

    Hi, I have SKT Black version Pro 3.0 installed on WordPress v5.5

    I had everything set up the way I wanted it and haven’t been into the backend for about 1-month. 2-days ago I updated WordPress and the theme (along with a couple of other plugins) and now my site does not display correctly.

    The first thing I tried was to restore from a backup which had no effect i.e. the columns are still not showing.

    When viewing the home page in Elementor everything looks as it should (all columns in inner sections visible etc.)

    If I switch to theme twenty nineteen or twenty seventeen although the layout isn’t correct (obviously) all the columns in inner sections are visible.

    If I uninstall the SKT Black theme and re-install it again then the columns are visible which is fine except I would then need to re-make all of the theme changes (fonts, colours, backgrounds etc.) to get it looking the way it should which will be a time-consuming pain to do.

    Any thoughts on what is causing this? is it theme or WP related?

    Any help in this matter would be greatly appreciated.

    #159845
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 26311
    • Total: 26311
    Member since: August 16, 2013

    Hi,

    Kindly show us your website URL please?

    Regards,
    Dave

    #159850
    John FosterJohn Foster
    Participant
    • Topics: 2
    • Replies: 7
    • Total: 9
    Member since: June 5, 2020

    Hi Dave,

    I’ve just used a backup to re-install the theme and now I’ve lost the top section that contained the 3 columns.

    The section below is still there and only displays 1 of the 2 columns visible in elementor so it still illustrates the issue I am having.

    Home

    John

    #159851
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 26311
    • Total: 26311
    Member since: August 16, 2013

    Hi,

    Given website URL isn’t working.

    Kindly show us your website URL like this.

    Example:
    URL:https://www.sktthemes.org

    Regards,
    Dave

    #159854
    John FosterJohn Foster
    Participant
    • Topics: 2
    • Replies: 7
    • Total: 9
    Member since: June 5, 2020

    Hi Dave,

    I thought I had, here it is again

    URL:http://insigniacnc.co.uk/

    John

    #159925
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 26311
    • Total: 26311
    Member since: August 16, 2013

    Hi,

    Kindly use this plugin:

    Enable jQuery Migrate Helper

    Regards,
    Dave

    #159938
    John FosterJohn Foster
    Participant
    • Topics: 2
    • Replies: 7
    • Total: 9
    Member since: June 5, 2020

    working again, thanks Dave

    #159940
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 26311
    • Total: 26311
    Member since: August 16, 2013

    👍

    #170416
    John FosterJohn Foster
    Participant
    • Topics: 2
    • Replies: 7
    • Total: 9
    Member since: June 5, 2020

    Hi,

    I have been using the jQuery Migrate Helper since you told me to install it back in August. I keep getting messages to the effect that this migrate helper is a temporary fix until you update your theme, can you advise when this will be please?

    Also, today I upgraded from WordPress 5.5 to 5.6 after which my gallery stopped displaying images again. I’m assuming this is a jQuery issue too as it was the same back in August? As the migrate helper is not resolving this issue I have rolled back to v5.5. Is there a different migrate helper that will resolve this?

    URL:http://insigniacnc.co.uk/

    kind regards,

    John

    #170432
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 26311
    • Total: 26311
    Member since: August 16, 2013

    Hi,

    This was a lot of problem encountered in the gallery. So we have changed it in our demo and updated theme as well.

    If you want to show gallery like our demo?
    https://sktthemesdemo.net/skt-black-pro/

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via email:support@sktthemes.com

    Regards,
    Dave

    #170483
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 26311
    • Total: 26311
    Member since: August 16, 2013

    Hi,

    This is done. Kindly check and confirm.

    Regards,
    Dave

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.