Not saving anymore

Home Forums All Other Themes Not saving anymore

Tagged: 

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #167489
    Glenn Stevens
    Participant
    • Topics: 2
    • Replies: 8
    • Total: 10
    Member since: September 10, 2020

    Hi,
    I have the Security Pro them and it’s been working fine for the last week or so using the SKT builder, but it is now not saving so I cant keep working on it.
    I have made sure that both addresses are https and I have deactivated plug ins but the save clock still just keep going round and round without actually saving.
    I urgently need to finish the site.

    Please help.

    Glenn

    #167563
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25854
    • Total: 25854
    Member since: August 16, 2013

    Hi,

    Kindly check for conflicting plugins disable all of the plugins and see if it works.

    If its working fine then some plugin is conflicting. Activate them one by one to find out which one is causing problems.

    Regards,
    Chris

    #167601
    Glenn Stevens
    Participant
    • Topics: 2
    • Replies: 8
    • Total: 10
    Member since: September 10, 2020

    Hi,
    I turned off all plug ins and it still wouldn’t save.
    Happy to try whatever is next.

    #167658
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25854
    • Total: 25854
    Member since: August 16, 2013

    Hi,

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via email:support@sktthemes.com Please mention this forum URL while replying so that we understand what needs to be done.

    We’ll check and revert back to you.

    Regards,
    Chris

    #167670
    Glenn Stevens
    Participant
    • Topics: 2
    • Replies: 8
    • Total: 10
    Member since: September 10, 2020

    Email has been sent.

    Thank you.

    #167809
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25854
    • Total: 25854
    Member since: August 16, 2013

    Hi,

    We did not receive your email.

    Regards,
    Chris

    #167906
    Glenn Stevens
    Participant
    • Topics: 2
    • Replies: 8
    • Total: 10
    Member since: September 10, 2020

    I have resent it

    #167986
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25854
    • Total: 25854
    Member since: August 16, 2013

    Hi,

    We checked, SKT page builder is working fine.

    I saved by adding 1 section and that section was saved.

    Regards,
    Chris

    #168286
    Glenn Stevens
    Participant
    • Topics: 2
    • Replies: 8
    • Total: 10
    Member since: September 10, 2020

    Ok, it’s working currently. Thank you.

    Another question.
    I have been using the “main no button shortcode” for adding single images on a page.
    When in SKT page builder the images show up perfectly, but on the page itself they are trimmed.
    I saved the images as 1348 x 550 px

    How can I make sure the images show up correctly?

    Thank you,

    Glenn

    #168287
    Glenn Stevens
    Participant
    • Topics: 2
    • Replies: 8
    • Total: 10
    Member since: September 10, 2020

    Corporate Training


    is an example

    #168296
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25854
    • Total: 25854
    Member since: August 16, 2013

    Hi,

    Can you send us the screenshot of your issues? Upload your screenshot on https://imgbb.com/ and paste the share url here.

    Regards,
    Chris

    #168304
    Glenn Stevens
    Participant
    • Topics: 2
    • Replies: 8
    • Total: 10
    Member since: September 10, 2020

    It’s not letting me post the links here.
    I’ll try again.

    #168325
    Glenn Stevens
    Participant
    • Topics: 2
    • Replies: 8
    • Total: 10
    Member since: September 10, 2020

    Shall I make a new post with the links as everytime I try to link them I get an error on the forum that says:
    ERROR: Slow down; you move too fast.

    #168382
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25854
    • Total: 25854
    Member since: August 16, 2013

    Hi,

    Kindly go to Appearance >> Customize >> Basic >> Scroll down to find Custom CSS and paste there:

    .sktbuilder-main_nobtn {
        padding-top: 360px;
    }

    Regards,
    Chris

Viewing 14 posts - 1 through 14 (of 14 total)
  • You must be logged in to reply to this topic.