No Comments

Home Forums All Other Themes No Comments

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #72993
    Alex
    Member
    • Topics: 2
    • Replies: 0
    • Total: 2
    Member since: November 8, 2016

    Hi,

    I have tried disabling the comments using the plugin disable comments as well as disabling comments when creating a new post. The text, “No Comments” still shows up under the title. How do I delete that? I cannot find anything that says “No Comments” in comments.php.

    This is for the site, passthebigabaexam.com

    #73050
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23415
    • Total: 23415
    Member since: August 16, 2013

    Hi,

    Kindly go to Appearance>>Theme Options>>Basic Settings>>Custom CSS Box:

    Add this code there:

    .blog-post-repeat .postmeta { display:none !important;}

    Regards,
    Brad

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.