Naturo Pro – spacing problem again

Home Forums All Other Themes Naturo Pro – spacing problem again

This topic contains 5 replies, has 2 voices, and was last updated by  jason18 1 year ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #101054

    jason18
    Member
    • Topics: 19
    • Replies: 32
    • Total: 51
    Member since: November 1, 2017

    I have a spacing problem again with the contacts section in the front page footer of Naturo Pro. Please see the images at imgur. The images show how it looks on…
    -Windows desktop PC – big space
    -iPhone – vertical view – looks okay
    -iPhone – landscape view. – big space and text is left-aligned but I want it centered

    Link to images:
    https://imgur.com/gallery/3fbY9R0/comment/1365506831

    I want all the text and social media icons centered on mobile. And get rid of huge space on mobile and desktop views. Not sure what happened. It was working okay but I screwed it up.

    Also, please see the following custom CSS I have in the Custom CSS area. If you need login credentials let me know.

    Thanks,

    Jason
    https://jasonsignor.net

    __________________
    This is what my custom CSS section looks like in Appearance settings:

    .header .header-inner .nav ul li a { padding:10px 15px;}
    .header .header-inner .nav ul li:hover ul { border:#ccc solid 1px;}
    .header .header-inner .nav { margin-top:50px;}

    .header .header-inner .logo h1, .header span.tagline { visibility:hidden !important;}

    .innerbanner {
    display:none;}

    .signin_wrap a:hover{ color:#ffa500 !important;}

    .skill-bar-percent { color:#fff!important;}

    .cols-4.widget-column-1 { width: 38%;}
    .cols-4.widget-column-2 { width: 15%;}
    .cols-4.widget-column-3 { display:none;}
    .cols-4.widget-column-4 { width: 34%;}

    @media screen and (max-width:479px) {
    .toggle a { background-color: #ffffff; border: #ffffff solid 1px; color: #7f00ff !important;}
    .toggle a:hover { color:#ffa500 !important;}
    .header .header-inner .nav { margin-top:0; background-color:#fff; }
    }

    @media screen and (max-width:479px) {
    .phone-no strong { width: auto; display: inline-block; padding-right: 5px;} .header .header-inner .nav ul li a { padding:10px 15px;}
    .header .header-inner .nav ul li:hover ul { border:#ccc solid 1px;}
    .header .header-inner .nav { margin-top:50px;}

    .header .header-inner .logo h1, .header span.tagline { visibility:hidden !important;}

    .innerbanner {
    display:none;}

    .signin_wrap a:hover{ color:#ffa500 !important;}

    .skill-bar-percent { color:#fff!important;}

    .cols-4.widget-column-1 { width: 38%;}
    .cols-4.widget-column-2 { width: 15%;}
    .cols-4.widget-column-3 { display:none;}
    .cols-4.widget-column-4 { width: 34%;}

    @media screen and (max-width:479px) {
    .toggle a { background-color: #ffffff; border: #ffffff solid 1px; color: #7f00ff !important;}
    .toggle a:hover { color:#ffa500 !important;}
    .header .header-inner .nav { margin-top:0; background-color:#fff; }
    }

    @media screen and (max-width:479px) {
    .phone-no strong { width: auto; display: inline-block; padding-right: 5px;} }

    @media screen and (max-width:479px) {
    .social-icons, .phone-no { text-align:center;} }

    #101110

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 20593
    • Total: 20593
    Member since: August 16, 2013

    Hi,

    Kindly go to Appearance >> Theme Options >> Basic Settings >> Custom CSS Box:

    Add this code there:

    @media screen and (min-width:480px) and (max-width:767px) {
    .phone-no { text-align:center;}
    .phone-no strong { width:auto; display:inline-block; padding-right:5px;}
    .social-icons { text-align: center;}
    }

    Regards,
    Dave

    #101145

    jason18
    Member
    • Topics: 19
    • Replies: 32
    • Total: 51
    Member since: November 1, 2017


    This didn’t fix the problems. It didn’t change anything. Any other suggestions?

    Or… Can you log in and look at the custom CSS section and test the footer on desktop and on iPhone? On iPhone turn phone to landscape view and you will see that the contacts section still left-aligns itself. Let me know if you are willing to log in and look at this and if so, register for an account at my site and I will approve it with admin permissions. Please let me know what username you will be using so I know it isn’t a spam registration.

    Thanks,

    Jason

    #101153

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 20593
    • Total: 20593
    Member since: August 16, 2013

    Hi,

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via sktthemes.net/contact Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Dave

    #101284

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 20593
    • Total: 20593
    Member since: August 16, 2013

    Hi,

    Issue resolved from our end. Kindly check and confirm.

    Regards,
    Dave

    #101434

    jason18
    Member
    • Topics: 19
    • Replies: 32
    • Total: 51
    Member since: November 1, 2017

    Thank you very much for taking the time to work on this. Yes, the issues are resolved and it looks nice and works great! You are always so helpful. SKT = Awesome!

    Thanks you!

    Jason

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.