Naturo Pro: Latest Posts Front Page Have Broken Image Link

Home Forums All Other Themes Naturo Pro: Latest Posts Front Page Have Broken Image Link

Tagged: 

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #19685
    Eric
    Participant
    • Topics: 8
    • Replies: 12
    • Total: 20
    Member since: January 19, 2016

    On the front page, there is a section for Latest Posts. Each post has a small broken image at the top of the text area. How do I get rid of this broken image?

    Thanks,
    Eric

    #19687
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 22384
    • Total: 22384
    Member since: August 16, 2013

    Hi Eric,

    Kindly show us your website link

    Regards,
    Shri

    #19689
    Eric
    Participant
    • Topics: 8
    • Replies: 12
    • Total: 20
    Member since: January 19, 2016

    Shri,

    Thanks again for the quick response.

    In order to view the site, the following entry is needed in your hosts file:
    107.180.51.240 westseattlecomputers.com

    Regards,
    Eric

    #19695
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 22384
    • Total: 22384
    Member since: August 16, 2013

    Does not work.

    Regards,
    Shri

    #19696
    Eric
    Participant
    • Topics: 8
    • Replies: 12
    • Total: 20
    Member since: January 19, 2016

    Did you add necessary line to your hosts file? You might also need:
    107.180.51.240 http://www.westseattlecomputers.com

    #19748
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6695
    • Total: 6703
    Member since: June 12, 2013

    Yes did save it in hosts file in Mac.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.