Naturo Pro: Inconsistent More Tag

Home Forums All Other Themes Naturo Pro: Inconsistent More Tag

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #19638
    Eric
    Participant
    • Topics: 8
    • Replies: 12
    • Total: 20
    Member since: January 19, 2016

    The four feature boxes are each linked to a Page. Each page uses the more tag, and the text before the (more) is displayed in the feature box. The first feature box shows the text. The 2-4 feature boxes show the text and also show the word “(more)” in parentheses.

    How do I control whether the “(more)” is displayed or not?

    My site is not yet publicly viewable.

    #19681
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24467
    • Total: 24467
    Member since: August 16, 2013

    Hi Eric,

    If you want to hide read more buttons then kindly go to
    Appereance>>Theme Option>>Basic Setting>>Custom CSS

    Add this css code in custom css box

    .services-wrap .one_fourth .ReadMore{display:none;}

    Regards,
    Shri

    #19682
    Eric
    Participant
    • Topics: 8
    • Replies: 12
    • Total: 20
    Member since: January 19, 2016

    Hi Shri,

    Thank you for the reply! I’m not referring to the Read More button, but rather to the text: (read).

    Regards,
    Eric

    #19759
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24467
    • Total: 24467
    Member since: August 16, 2013

    Hi,

    Here it is: http://cdn.wpbeginner.com/wp-content/uploads/2015/06/themoretagvisual.gif if you don’t use it then it won’t appear.

    Regards,
    Shri

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.