Naturo Pro: Footer website shows "1" instead of website URL

Home Forums All Other Themes Naturo Pro: Footer website shows "1" instead of website URL

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #20226
    Eric
    Participant
    • Topics: 8
    • Replies: 12
    • Total: 20
    Member since: January 19, 2016

    The footer in Naturo Pro has a section for Contact Info which includes Email and Website url. The email shows correctly. But the Website displays: “1”

    How do I set this to show the website’s correct URL?

    #20363
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 22416
    • Total: 22416
    Member since: August 16, 2013

    Hi Eric,

    Kindly show us your website link

    Regards,
    Shri

    #20386
    Eric
    Participant
    • Topics: 8
    • Replies: 12
    • Total: 20
    Member since: January 19, 2016

    The link still requires changing the hosts file. This has been working for me on multiple computers. You can try adding these two lines:
    107.180.51.240 westseattlecomputers.com
    107.180.51.240 http://www.westseattlecomputers.com

    #20593
    Eric
    Participant
    • Topics: 8
    • Replies: 12
    • Total: 20
    Member since: January 19, 2016

    How can I resolve this issue?

    #20597
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 22416
    • Total: 22416
    Member since: August 16, 2013

    Hi Eric,

    We will check and resolve your both the issues.

    Kindly Send us email: @sktthemes.com">support@sktthemes.com with your WordPress admin details and URL of the site. we will check the problem and resolve.

    NOTE: Kindly mention the issue in the email.

    Regards,
    Shri

    #21099
    Eric
    Participant
    • Topics: 8
    • Replies: 12
    • Total: 20
    Member since: January 19, 2016

    Hi Shri,

    How can we get this issue resolved? My website is now live, so it is not necessary to modify your hosts file. I emailed the login credentials to you.

    Regards,
    Eric

    #21142
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 22416
    • Total: 22416
    Member since: August 16, 2013

    Hi Eric,

    We will check and resolve this issue. Once it done we will inform you.

    Regards,
    Shri

    #21149
    Eric
    Participant
    • Topics: 8
    • Replies: 12
    • Total: 20
    Member since: January 19, 2016

    Thanks!

    Sometime today, the Website changed from “1” to http://demo.com.

    I don’t know what caused the change.

    #21151
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 22416
    • Total: 22416
    Member since: August 16, 2013

    Great 🙂

    Regards,
    Shri

    #21153
    Eric
    Participant
    • Topics: 8
    • Replies: 12
    • Total: 20
    Member since: January 19, 2016

    This is still a problem, though. It should show my site’s actual URL.

    #21154
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 22416
    • Total: 22416
    Member since: August 16, 2013

    Hi Eric,

    Yes understand, We will inform you as soon as possible.

    Regards,
    Shri

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.