Museum Pro Homepage Sections

Home Forums All Other Themes Museum Pro Homepage Sections

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #117824
    Brian Mills
    Participant
    • Topics: 6
    • Replies: 12
    • Total: 18
    Member since: June 25, 2015

    When I attempt to edit the Home page sections I get this message:

    The block home_section1 is not found in the library SKT Theme Blocks

    Any ideas?

    Blessings,
    Brian

    #117861
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6696
    • Total: 6704
    Member since: June 12, 2013

    Strange. Kindly send us WordPress admin details and URL of the site via @sktthemes.com">support@sktthemes.com email.

    Will check and revert back to you.

    Regards,
    Shri

    #117862
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 22469
    • Total: 22469
    Member since: August 16, 2013

    Hi,

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via email: @sktthemes.com">support@sktthemes.com Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Brad

    #117959
    Brian Mills
    Participant
    • Topics: 6
    • Replies: 12
    • Total: 18
    Member since: June 25, 2015

    I sent the information requested above via email.

    Thank you in advance for your assistance!

    Blessings,
    Brian

    #118005
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 22469
    • Total: 22469
    Member since: August 16, 2013

    Hi,

    Issue resolved.

    Regards,
    Brad

    #118039
    Brian Mills
    Participant
    • Topics: 6
    • Replies: 12
    • Total: 18
    Member since: June 25, 2015

    Hi Brad,

    Thank you for resolving this, but can you tell me what you did to resolve the issue?

    Thanks again,
    Brian

    #118072
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 22469
    • Total: 22469
    Member since: August 16, 2013

    Hi,

    The problem was coming due to the plugin conflict.

    Regards,
    Brad

    #118264
    roman1
    Participant
    • Topics: 0
    • Replies: 1
    • Total: 1
    Member since: March 1, 2019

    I have also go this problem, deactivated all the plugins, but still get this error

    #118374
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 22469
    • Total: 22469
    Member since: August 16, 2013

    Hi roman,

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via email: @sktthemes.com">support@sktthemes.com Please mention this forum URL while replying so that we understand what needs to be done.

    Will check and revert back to you.

    Regards,
    Brad

    #119220
    Kamil.wanic
    Participant
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: January 24, 2019

    Greetings
    I have the same problem with SKT SPA theme, i wrote a message to @sktthemes.com">support@sktthemes.com.
    I kindly ask for your help.
    Best Regards
    Kamil

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.