Mobile menu not changing after editing it

Home Forums All Other Themes Mobile menu not changing after editing it

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #187249
    info1195info1195
    Participant
    • Topics: 2
    • Replies: 4
    • Total: 6
    Member since: October 30, 2017

    Hello,

    Hope everyone is doing well at SKT Themes. I’m opening this support request for my customer. We’re editing his menu and everything seems to work fine on Desktop, but changes are not appearing on the Mobile version. We’ve cleared and disabled all cache.

    I’ve tested by adding items to the main menu (header navigation) and nothing changes on mobile. I’m hoping you can help me resolve this issue.

    We’re using the SKT Charity theme.

    Thanks and best regards,

    Paul

    #187284
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 29266
    • Total: 29266
    Member since: August 16, 2013

    Hi,

    Kindly show us your website URL please?

    Regards,
    Brad

    #187452
    info1195info1195
    Participant
    • Topics: 2
    • Replies: 4
    • Total: 6
    Member since: October 30, 2017

    Hi Brad,

    The URL is https://nfgm.org/ and the page is called Our Team in the About Us menu.

    Best regards,

    Paul

    #187456
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 29266
    • Total: 29266
    Member since: August 16, 2013

    Hi,

    Menu is appear on all pages. Kindly click on hamburger menu icon.

    See screenshot:
    https://imgur.com/a/TYKj2Cw

    Regards,
    Brad

    #187671
    info1195info1195
    Participant
    • Topics: 2
    • Replies: 4
    • Total: 6
    Member since: October 30, 2017

    Hi Brad,

    Please compare both menus (desktop and mobile). You’ll notice that the Team page is different in each device (different URLs).

    Right now any changes we make to the menu don’t appear on the mobile version, only the desktop.

    Hoping you can help me resolve this issue.

    Best regards,

    Paul

    #187717
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 29266
    • Total: 29266
    Member since: August 16, 2013

    Hi,

    Okay, Kindly send us your URL of the site and WordPress admin details (Username & Password) via email:[email protected] Please mention this forum URL while replying so that we understand what needs to be done.

    We’ll check and revert back to you.

    Regards,
    Brad

    #187788
    info1195info1195
    Participant
    • Topics: 2
    • Replies: 4
    • Total: 6
    Member since: October 30, 2017

    Hello Brad,

    I just sent you an email with the login credentials.

    Best regards,

    Paul

    #187938
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 29266
    • Total: 29266
    Member since: August 16, 2013

    Hi,

    Issue have been resolved. Kindly check and confirm.

    Regards,
    Brad

    #187942
    info1195info1195
    Participant
    • Topics: 2
    • Replies: 4
    • Total: 6
    Member since: October 30, 2017

    Hello,

    Thank you very much for your support. I tested on my end and can confirm that it’s working properly.

    Please let me know if there was any custom coding added so I can make sure it stays when we run updates.

    Otherwise, please consider this request as resolved.

    Best regards,

    Paul

    #188003
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 29266
    • Total: 29266
    Member since: August 16, 2013

    Hi,

    We just cleared the cache.

    Regards,
    Brad

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.