MANY PROBLEMS WITH CORRECT SET UP

Home Forums All Other Themes MANY PROBLEMS WITH CORRECT SET UP

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #145616
    Joanna Biadalska
    Participant
    • Topics: 3
    • Replies: 14
    • Total: 17
    Member since: February 2, 2020

    Hi All,

    could you please help me with below issues?

    1. I chose static site but only home page is loading. Newest post are not loading.

    2. When I’m choosing box with “latest from the blog” instead of most current posts, some random, old post are showing on the page.

    3. Only on home page header is looking correct. When I’m clicking on category or post or any other link menu looks incorrectly.

    I could send you the screenshots via email, if needed.

    I will appreciate your urgent support.

    Home

    Thank you in advance!

    Kind Regards
    Joanna

    #145640
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24898
    • Total: 24898
    Member since: August 16, 2013

    Hi,

    Kindly show us your website URL please?

    Regards,
    Chris

    #145654
    Joanna Biadalska
    Participant
    • Topics: 3
    • Replies: 14
    • Total: 17
    Member since: February 2, 2020

    Hi Chris,
    Yes, please: http://slowonalawe.pl/

    Thanks!

    Joanna

    #145722
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24898
    • Total: 24898
    Member since: August 16, 2013

    Hi,

    This is done. Kindly check and confirm.

    Regards,
    Chris

    #145747
    Joanna Biadalska
    Participant
    • Topics: 3
    • Replies: 14
    • Total: 17
    Member since: February 2, 2020

    Hi Chris,

    Thank you very much!

    Could you please check mobile version?

    Since when I’m clicking on the new text, menu is looking incorrectly.

    And also: is there any possibility to to add button “WIĘCEJ” under latest post to link to the all latest post?

    Moreover, could you please let me know, wherre can I add comment section?

    Once again, thank you so much for help and sorry for bothering you!

    #145748
    Joanna Biadalska
    Participant
    • Topics: 3
    • Replies: 14
    • Total: 17
    Member since: February 2, 2020

    I meant to add button WIĘCEJ under those 3 post to redirect people to all posts from my site.

    Thank you in advance!!

    #145804
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24898
    • Total: 24898
    Member since: August 16, 2013

    Hi,

    Issue have been resolved.

    Q. Since when I’m clicking on the new text, menu is looking incorrectly?

    Ans: Can you send us the screenshot of your issues? Upload your screenshot on http://imgur.com/ and paste the share url here.

    Regards,
    Chris

    #146594
    Joanna Biadalska
    Participant
    • Topics: 3
    • Replies: 14
    • Total: 17
    Member since: February 2, 2020

    Hi Chris,

    please see the link below:

    View post on imgur.com

    Please also let me know, where can I launch comments?

    Thank you in advance!

    #146611
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24898
    • Total: 24898
    Member since: August 16, 2013

    Hi,

    Kindly go to Appearance >> Customize >> Basic >> Scroll down to find Custom CSS and paste there:

    @media screen and (max-width:479px) {
    .site_boxed .layer_wrapper { width:100% !important;}
    }

    Regards,
    Chris

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.