Main Slider (SKT Black theme)

Home Forums SKT Black/White Theme Support Main Slider (SKT Black theme)

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #11549
    Matthew Kilburn
    Member
    • Topics: 1
    • Replies: 2
    • Total: 3
    Member since: July 27, 2015

    1) Is there any way to get ride of the bouncing down arrow on the main slider? It does not do anything, as it is linked to a section that does not exist (also can’t find where to change its link). The home page is not set up to utilize the parallax effect.

    2) I need to be able to click on each slider image and be taken to it’s link and not use the tiny “Read me…” text link.

    3) Once #2 above is working, how do I get rid of the “Read me…” link?

    Thank you!

    -MK-

    #11567
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    Hi MK,

    1. a.arrow-down {display:none !important;}

    in the CSS box in the Appearance>Theme Options>Basic Settings

    2. Within the shortcode have the link=”your full http url” So your shortcode becomes: [services title=”Web” bold=”Design” icon=”image URL” link=”Link Here”]Some text[/services]

    3. Kindly show us the website we can give you CSS instructions on how to hide the read more.

    Regards,
    Shri

    #11592
    Matthew Kilburn
    Member
    • Topics: 1
    • Replies: 2
    • Total: 3
    Member since: July 27, 2015

    1. Done. Thank you.

    2. I do not understand where to place the shortcode ..I tried placing it in: Theme Options > Homepage Slider > Slide URL, but it did not work. Where do I place the shortcode you provided?

    3.Regarding removing the “Read more…”, the site is: http://www.CowboyDressageTexas.org

    Thank you.

    -MK-

    #11683
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    2. I think i got you wrong. Do you mean the slider? I thought the services area.

    3. Read more removal. Place this in Appearance>Theme Options>Basic Settings>Custom CSS:

    #slider .top-bar a.read{display:none;}

    Regards,
    Shri

    #11716
    Matthew Kilburn
    Member
    • Topics: 1
    • Replies: 2
    • Total: 3
    Member since: July 27, 2015

    2. All my questions relate to the main slideshow – ” I need to be able to click on each main slideshow image and be taken to it’s link and not use the tiny “Read me…” text link.”

    #11731
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    Okay for that kindly send us WordPress admin details via email: support@sktthemes.com

    Regards,
    Shri

    #11969
    Ton de Koning
    Member
    • Topics: 3
    • Replies: 7
    • Total: 10
    Member since: September 21, 2015

    Hi there,

    I just installed the pro version. I did already a lot of changes in the basic version, it seems I have to do everything over again for the pro version?

    Not a problem, but I got some issues, witch I didn’t had before.

    Like, I had a image (logo) in the center on the homepage slider. I just added the line :

    <img src=”http://www.probeeld.com/2015/wp-content/uploads/2015/08/ProBeeld-Logo.png&#8221; alt=”ProBeeld” />

    And it was perfect. Now on the pro version it put this line in the “Description or Tagline” area at “Slider image 1” but it doesn’t get in the center! And I got that “read more” sign witch I don’t want there.

    This is my site in construction: http://www.probeeld.com/2015/

    Hope you can help me.

    Thanks in advanced.

     

     

    #11970
    Ton de Koning
    Member
    • Topics: 3
    • Replies: 7
    • Total: 10
    Member since: September 21, 2015

    Got one problem solved. Delete the # in the “slide url” option. Now I don’t have the “read more” sign anymore!

    #12002
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    I see you are able to add image/logo as well on the first slide.

    Regards,
    Shri

    #12003
    Ton de Koning
    Member
    • Topics: 3
    • Replies: 7
    • Total: 10
    Member since: September 21, 2015

    Yes I did, but not as on the basic version of this theme. It is not centered under the text.

    #12005
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    Okay send us the WordPress admin details via email: support@sktthemes.com

    Will solve.

    Regards,
    Shri

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.