Magazine Pro

Home Forums All Other Themes Magazine Pro

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #77379
    tatum051
    Member
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: July 3, 2017

    Unable to locate the home page graphics and articles to delet and replace.

    #77401
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25258
    • Total: 25258
    Member since: August 16, 2013

    Hi,

    Kindly show us your website URL so that we can assist further.

    Regards,
    Dave

    #77412
    tatum051
    Member
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: July 3, 2017

    http://Www.veterancenter.vet unable to delete or override demo data. Need new installation?

    Gene

    #77430
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25258
    • Total: 25258
    Member since: August 16, 2013

    Hi,

    Kindly go to Appearance » Theme Options scroll down to bottom and click on Restore Defaults. After that follow instructions from theme documentation: http://sktthemesdemo.net/documentation/skt-magazine-doc

    Regards,
    Dave

    #77537
    tatum051
    Member
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: July 3, 2017

    Rest to default, but the front page will not change in the middle slider with a new article. slider simply disappears.

    #77550
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25258
    • Total: 25258
    Member since: August 16, 2013

    Hi,

    This can only be done via coder.

    Kindly send us your WordPress admin details (Username & Password) via sktthemes.net/contact Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Dave

    #77640
    tatum051
    Member
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: July 3, 2017

    We have worked in this for 3 days with no change. Guess the theme just is not adaptable. Please refund the paypal payment for the theme as it is not as advertised

    #77795
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25258
    • Total: 25258
    Member since: August 16, 2013

    Hi,

    We checked and found that theme is working absolutely fine and you are not configuring it properly as shown in theme documentation.

    Slider disappeared: Selected category for slider must have at least 2 posts.

    Kindly add 15-20 posts with different categories and and assign them to different sections of the theme and it will work fine.

    Let us know for any further issues.

    Regards,
    Dave

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.