Live Preview Not Working

Home Forums Perfect Forum Live Preview Not Working

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #90424
    Arash
    Participant
    • Topics: 10
    • Replies: 15
    • Total: 25
    Member since: January 25, 2017

    Hello,

    I have the Perfect Pro theme. There are 2 issues:

    1) The Live Preview has never worked, and really wasn’t a problem until I installed the MailOptin plugin, and it actually must use Live Preview to work. This issue has NOTHING to do with the plugin as it was present before and just more of a nuisance than anything else.

    2) There is a space at the bottom of section 1, which I can’t seem to be able to get rid of, no matter what spacing setting I play with.

    This is an urgent request as I have the customer needing progress on this ASAP, please.

    You already set you up with access to staging.dtnainclusion.com sent to @sktthemes.net">support@sktthemes.net.

    #90443
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23448
    • Total: 23448
    Member since: August 16, 2013

    Hi,

    Kindly show us your website URL so that we can assist further.

    Regards,
    Dave

    #90448
    Arash
    Participant
    • Topics: 10
    • Replies: 15
    • Total: 25
    Member since: January 25, 2017

    Sometimes I feel like you guys just want to stall to balance the ticket load that’s coming in with “give me your site.”

    I hadn’t already anticipated you were going to ask for it that I included it above.

    It’s staging.dtnainclusion.com

    #90453
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23448
    • Total: 23448
    Member since: August 16, 2013

    Hi,

    Kindly go to Appearance >> Customize >> Basic >> Scroll down to find Custom CSS and paste there:

    2. Answer

    .home2_section_area { padding-top: 30px !important;} 
    .home1_section_area { padding-bottom: 0 !important;}

    1. Answer

    Can you send us the screenshot of your issues? Upload your screenshot on imgur.com and paste the share url here.

    Regards,
    Dave

    #90565
    Arash
    Participant
    • Topics: 10
    • Replies: 15
    • Total: 25
    Member since: January 25, 2017
    #90663
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23448
    • Total: 23448
    Member since: August 16, 2013

    Hi,

    This can only be done via coder.

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via sktthemes.net/contact Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Dave

    #90815
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23448
    • Total: 23448
    Member since: August 16, 2013

    Hi,

    Your WP details are not working. Kindly send us the correct details.

    Regards,
    Dave

    #91093
    Arash
    Participant
    • Topics: 10
    • Replies: 15
    • Total: 25
    Member since: January 25, 2017

    I sent the information last week. When will I have a response? I’m dead in the water at this time.

    #91125
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23448
    • Total: 23448
    Member since: August 16, 2013

    Hi,

    Kindly send us the correct details.

    Regards,
    Dave

    #91230
    Arash
    Participant
    • Topics: 10
    • Replies: 15
    • Total: 25
    Member since: January 25, 2017

    I have already sent it via Contact Us link. Why is there such a lag between responses? You guys were great the first 2 times for the other tempaltes, but now it takes forever to respond, and every response is that you can’t do something, so we wait another week to get a response.

    Please refer to the emails sent via contact us for yet another set of credentials.

    If you can’t help, just say so, and that way I can take care of my client without having to rely on you guys.

    #91282
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23448
    • Total: 23448
    Member since: August 16, 2013

    Hi,

    Kindly send us the full Admin dashboard access. The Appearance, plugin tabs is not visible there.
    So we can’t check that issue.

    Regards,
    Dave

    #91743
    Arash
    Participant
    • Topics: 10
    • Replies: 15
    • Total: 25
    Member since: January 25, 2017

    Okay, it’s done. Now, you’re an admin. Please help resolve this ASAP as we are dead in the water at this time.

    #91786
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23448
    • Total: 23448
    Member since: August 16, 2013

    Hi,

    There is no issue in our theme. when we activate any other theme like , twenty fifteen or twenty seventeen than live preview has never worked…

    Regards,
    Dave

    #91788
    Arash
    Participant
    • Topics: 10
    • Replies: 15
    • Total: 25
    Member since: January 25, 2017

    where do we go from here?

    #91816
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23448
    • Total: 23448
    Member since: August 16, 2013

    Hi,

    Customizer is working fine in firefox browser.

    Regards,
    Dave

Viewing 15 posts - 1 through 15 (of 15 total)
  • You must be logged in to reply to this topic.