Links Not Working

Home Forums All Other Themes Links Not Working

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #57009
    Mark
    Member
    • Topics: 6
    • Replies: 15
    • Total: 21
    Member since: December 2, 2016

    Hi there,

    I’ve tried putting in links for the Social Media icons and also for the “Read More” buttons on the Service Boxes but none of the links are working.

    The Service Boxes links that I’ve put in come up with a “Page Not Found” error and the Social Media links simply take me back to the homepage of my website.

    The Service Boxes link is the page link that I want it to go to on the website but it returns to the homepage.

    I currently have the following for the Social Media links (no twitter account set up for the business yet) –

    [social_area] [social icon=”facebook” href=”https://facebook.com/mvpbasketballcoaching”%5D [social icon=”twitter” link=”#”] [/social_area]

    #57066
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23404
    • Total: 23404
    Member since: August 16, 2013

    Hi Mark,

    Kindly show us your website URL.

    Regards,
    Dave

    #57073
    Mark
    Member
    • Topics: 6
    • Replies: 15
    • Total: 21
    Member since: December 2, 2016

    Hi Dave,

    My website is http://www.mvpbasketballcoaching.com.au.

    The other thing I’d like to know is – is it possible to have an instagram feed in the sidebar OR is it possible to get rid of the sidebar entirely and have everything more “centered” on pages?

    #57077
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23404
    • Total: 23404
    Member since: August 16, 2013

    Hi Mark,

    Kindly send us your URL of the site and WordPress admin details via sktthemes.net/contact

    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Dave

    #57091
    Mark
    Member
    • Topics: 6
    • Replies: 15
    • Total: 21
    Member since: December 2, 2016

    Hi Dave,

    Information sent as requested.

    As I’ve asked in that contact form, could you please let me know how you fixed/altered the requests above? So that if an error occurs in the future I may be able to fix it myself.

    #57100
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23404
    • Total: 23404
    Member since: August 16, 2013

    Hi Mark,

    This issue was resolved from our end. Kindly check and confirm.

    You have added link like this: <a href="https://www.facebook.com/mvpbasketballcoaching"></a>

    This is wrong method to put links. Simply add url like:

    https://www.facebook.com/mvpbasketballcoaching

    For the page sidebar: Use page template “No sidebar” from the page attribute panel.

    Regards,
    Dave

    #57169
    Mark
    Member
    • Topics: 6
    • Replies: 15
    • Total: 21
    Member since: December 2, 2016

    Awesome, thanks Dave.

    Another thing I’ve just come across – in the Service Boxes, there’s an icon I can use titled dribbble-3 that is a basketball icon. What is the correct way the icon = text should look like for the image to be shown?

    At the moment, I can’t get the actual logo to show, just one of those image boxes you see when an image should be displayed.

    #57190
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23404
    • Total: 23404
    Member since: August 16, 2013

    Hi Mark,

    You have to create images for services icons. I have created dribble image icon for you. Kindly add this image in your media library and click on the image to get image URL. You will find image URL from right hand side when you select the image. Use this URL instead of name of the icon.
    Here is the image icon:
    https://slack-files.com/T02T6CHHY-F3LM8HHQD-0cc7031916

    Regards,
    Dave

    #57206
    Mark
    Member
    • Topics: 6
    • Replies: 15
    • Total: 21
    Member since: December 2, 2016

    Thanks Dave, you’ve been a big help!
    I’ll call on you again if I need anything else haha

    #57215
    Mark
    Member
    • Topics: 6
    • Replies: 15
    • Total: 21
    Member since: December 2, 2016

    Sorry Dave, I’ve come across two more things as I’ve been playing around this afternoon/evening.

    1) The header menu, is there any way to even it all up? If you take a look at it you’ll see that the logo image and the menu text is uneven. How would I make it look more like the example shown in the Complete Documentation?

    2) On my homepage, in between Services and Testimonials is it possible to add a section for Instagram photos, Twitter/Facebook feeds or anything like that? I’d prefer a carousel style Instagram photo feed if possible?

    Thanks for all your help so far, greatly appreciated!

    #57306
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23404
    • Total: 23404
    Member since: August 16, 2013

    Hi Mark,

    This issue was resolved from our end. I have added a section between services and testimonials. Kindly use plugin for Instagram photo feed and use its shortcode inside the section.

    Regards,
    Dave

    #57309
    Mark
    Member
    • Topics: 6
    • Replies: 15
    • Total: 21
    Member since: December 2, 2016

    Perfect! Thanks again Dave!

    #57311
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23404
    • Total: 23404
    Member since: August 16, 2013

    If you found our service good kindly review us here:

    Reviews and Testimonials

    Regards,
    Dave

Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.