Lightbox

Home Forums All Other Themes Lightbox

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #20873
    Johann
    Member
    • Topics: 1
    • Replies: 4
    • Total: 5
    Member since: January 25, 2016

    Hi,

    I am using a gallery into an additional page (not the start page)

    [gallery link="file" columns="4" ids="77,76,75,74,73,72,71,70" orderby="rand"]

    And any lightbox or thickbox i want to use does not work.

    It works only with the start page.
    Whats the issue with all that lightboxes not working on additional created pages ?

    #20970
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25550
    • Total: 25550
    Member since: August 16, 2013

    Hi Johann,

    Kindly show us your website link

    Regards,
    Shri

    #20993
    Johann
    Member
    • Topics: 1
    • Replies: 4
    • Total: 5
    Member since: January 25, 2016
    #20995
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25550
    • Total: 25550
    Member since: August 16, 2013

    Kindly Send us email: support@sktthemes.com with your WordPress admin details and URL of the site. we will check the problem and resolve.

    NOTE: Kindly mention the issue in the email.

    Regards,
    Shri

    #21043
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25550
    • Total: 25550
    Member since: August 16, 2013

    Hi Johann,

    This issue was resolved from our end. Kindly check and confirm.

    Regards,
    Shri

    #21061
    Johann
    Member
    • Topics: 1
    • Replies: 4
    • Total: 5
    Member since: January 25, 2016

    Hi Shri,

    Thanks alot . It works now,
    Although i am very curious, what you did.
    Was it something hardcoded ?

    Anyway , good job , thx

    #21062
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25550
    • Total: 25550
    Member since: August 16, 2013

    Hi Johann,

    It is due jQuery conflicts 🙂

    Regards,
    Shri

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.