Lightbox behind text box

Home Forums Panaroma Forum Lightbox behind text box

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #5395
    aaaa bbbb
    Member
    • Topics: 1
    • Replies: 1
    • Total: 2
    Member since: April 3, 2015

    Sorry I’ve just downloaded this theme but the problem still occurs when I want to use any kind of lightbox plugin (e.g. WP lightbox 2)  The pic will be displayed behind the text and header box.

    #5420
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    Hi,

    That is quite strange. Can you by any chance send us an email via support@sktthemes.com with your WordPress site URL and WordPress admin details.

    Regards,
    Shri

    #5488
    Demian Bermudez
    Member
    • Topics: 7
    • Replies: 16
    • Total: 23
    Member since: April 6, 2015

    Yes, I have the same issue. I added a gallery i displayed on the home page but it will not popup the gallery correctly. it gets stuck on the feature image

    #5492
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    Kindly share with us URL of that page and we will check and help you out.

    Regards,
    Shri

    #6133
    Katarzyna Zarzycka
    Member
    • Topics: 3
    • Replies: 9
    • Total: 12
    Member since: April 23, 2015

    I’ve got same issue, strange is, that the same gallery worked well in free theme version.

    Now, after purchase and installing Panaroma PRO, I see every images behind text box.

    f.e. http://photo.idtp.pl/2015/03/uwieziony/

    btw. thanks for great job, I love your themes

    #6134
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    Hi,

    Thanks for the appreciation. Here is what you can do:

    Kindly visit Appearance>Theme Options>Layout Settings>Custom CSS

    Add this there: #wrapper{z-index:inherit;}

    That’s it.

    Should work fine.

    Regards,
    Shri

    #6135
    Katarzyna Zarzycka
    Member
    • Topics: 3
    • Replies: 9
    • Total: 12
    Member since: April 23, 2015

    TY for quick response.

    Seems it works in IE, but since 1 hour I cannot make chrome to work as well…

    #6154
    Katarzyna Zarzycka
    Member
    • Topics: 3
    • Replies: 9
    • Total: 12
    Member since: April 23, 2015

    I can confirm that it works well on Chrome too.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.