Launch Pro – no homepage sliders or text on iPhone

Home Forums All Other Themes Launch Pro – no homepage sliders or text on iPhone

This topic contains 6 replies, has 2 voices, and was last updated by  Forum Moderator 2 years, 5 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #67340

    lori DiGuardi
    Member
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: March 1, 2017

    Hello,

    The site homepage and formatting are not showing correctly on smart phones.

    The homepage text is not showing on smartphones. Nor are the sliders. I have 3 sliders.

    http://www.anger101book.com

    Thank you.

    Lori

    #67392

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 21650
    • Total: 21650
    Member since: August 16, 2013

    Hi Lori,

    Can you send us screenshot? Upload your screenshot on imgur.com and paste the share URL here.

    Regards,
    Brad

    #67460

    lori DiGuardi
    Member
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: March 1, 2017
    #67461

    lori DiGuardi
    Member
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: March 1, 2017

    I’ve never used imgur.com. Where specifically do I upload the screenshot?
    Thank you.

    #67515

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 21650
    • Total: 21650
    Member since: August 16, 2013

    Hi Lori,

    Kindly go to Appearance>>Customize>>Basic>>Custom CSS Box

    Add this code there:

    @media screen and (max-width:767px) {
    .nivo-caption{display:block !important; width:90% !important; left:5% !important;}
    .nivo-caption p{font-size:12px !important; line-height:12px;}
    .slide_info ul li{font-size:12px; line-height:12px;}
    }

    Regards,
    Brad

    #67838

    lori DiGuardi
    Member
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: March 1, 2017

    Hello Brad,

    I’ve implemented the code you provided. The result is that on portrait view on a phone, only VERY LARGE homepage slider header shows – no other text, and therefore none of the 3 homepage sliders text shows. On landscape view, homepage sliders show with text – though font size is not quite right.

    Here’s a url of portrait mode: http://www.anger101book.com/anger101book.png

    Thank you for your continued help in resolving this issue.

    Lori

    #68049

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 21650
    • Total: 21650
    Member since: August 16, 2013

    Hi Lori,

    Kindly go to Appearance>>Theme Options>>Basic Settings>>Custom CSS Box:

    Add this code there:

    @media screen and (max-width:479px) {
    .nivo-caption h2 { font-size:18px !important;}
    }

    Regards,
    Brad

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.