Kraft Pro Theme – Sections

Home Forums All Other Themes Kraft Pro Theme – Sections

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #27060
    Catherine
    Member
    • Topics: 16
    • Replies: 39
    • Total: 55
    Member since: March 6, 2016

    Having problems with Sections on website.

    http://planonline.ie/wp-admin/customize.php?return=%2Fwp-admin%2Fthemes.php
    Section 2 disappeared when they don’t like what i change etc. gone blank now, don’t want to have to start again but may have to.
    another issue is how do i link the ‘read more’ in that section to a page, i have tried to put link on the text, but 404 error comes up.
    Thanks

    #27072
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23366
    • Total: 23366
    Member since: August 16, 2013

    Hi Catherine,

    I have checked your site and section 2 appears fine.

    For the read more button i have added a code there. Kindly add the URL by replacing the “#”.

    So your link should be <a href="URL">Read More></a>

    Regards,
    Dave

    #27094
    Catherine
    Member
    • Topics: 16
    • Replies: 39
    • Total: 55
    Member since: March 6, 2016

    Hi Dave

    Something is very strange, I am using firefox and can’t see section 2, just coming up as light brown background colour. it seems to be intermitant. I have opened it in safari and it is the same, so don’t know if the link you gave me works. Have logged in and out several times and the same.

    #27232
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6705
    • Total: 6713
    Member since: June 12, 2013

    Hi,

    It shows maintenance at the front end so how do we check?

    Regards,
    Shri

    #27556
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6705
    • Total: 6713
    Member since: June 12, 2013

    This forum is public so kindly never post credentials. If you wish to share the same share it via sktthemes.net/contact

    Regards,
    Shri

    #27559
    Catherine
    Member
    • Topics: 16
    • Replies: 39
    • Total: 55
    Member since: March 6, 2016

    used restore defaults didn’t realise it restored the whole site, not just the section you are in, not happy at all, if you get the code wrong how are you supposed to remember what was there before if you have to restore defaults of complete site. Have to start again and remember everything not happy.

    #27560
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6705
    • Total: 6713
    Member since: June 12, 2013

    We never asked you to restore defaults.

    Regards,
    Shri

    #27562
    Catherine
    Member
    • Topics: 16
    • Replies: 39
    • Total: 55
    Member since: March 6, 2016

    what is your problem, i never said that, i am saying you should be able to restore settings for each section. Not appreciating your attitude. will work out for myself.
    Dave was a great help to me

    #27563
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6705
    • Total: 6713
    Member since: June 12, 2013

    Sorry if i have sounded otherwise. Yes Dave and Brad will be joining tomorrow.

    Regards,
    Shri

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.