JS script errors

Home Forums All Other Themes JS script errors

Tagged: 

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #34402
    Scott Vinnicombe
    Participant
    • Topics: 3
    • Replies: 5
    • Total: 8
    Member since: September 18, 2015

    Hello,
    My media galleries and slideshow seem to have suddenly stopped working.
    Looking in my browser console is see this:

    
    (index):438 GET http://www.scottvinnicombephotography.com/js/skt_script.js
    jquery-migrate.min.js?ver=1.4.0:2 JQMIGRATE: Migrate is installed, version 1.4.0
    jquery.js?ver=1.12.3:2 Uncaught Error: Syntax error, unrecognized expression: a[href=#top]
    fa.error @ jquery.js?ver=1.12.3:2
    fa.tokenize @ jquery.js?ver=1.12.3:2
    fa.select @ jquery.js?ver=1.12.3:2
    fa @ jquery.js?ver=1.12.3:2
    n.fn.extend.find @ jquery.js?ver=1.12.3:2
    a.fn.find @ jquery-migrate.min.js?ver=1.4.0:2
    n.fn.init @ jquery.js?ver=1.12.3:2
    a.fn.init @ jquery-migrate.min.js?ver=1.4.0:2
    n @ jquery.js?ver=1.12.3:2
    (anonymous function) @ skt_script.js?ver=8678ed8…:56
    i @ jquery.js?ver=1.12.3:2
    j.fireWith @ jquery.js?ver=1.12.3:2
    n.extend.ready @ jquery.js?ver=1.12.3:2
    K @ jquery.js?ver=1.12.3:2

    This effects every page on my website.. I have had to change everything to default galley theme and choose “Attachment Page” for Action On Click for any of my images to be displayed on my page.

    Any Suggestions.
    Thanks
    Scott

    #34565
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23457
    • Total: 23457
    Member since: August 16, 2013

    Hi Scott,

    Kindly mention your order number please?

    Regards,
    Shri

    #35619
    Scott Vinnicombe
    Participant
    • Topics: 3
    • Replies: 5
    • Total: 8
    Member since: September 18, 2015

    HI My order is #6414
    Thanks
    Scott

    #35651
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23457
    • Total: 23457
    Member since: August 16, 2013

    Hi Scott,

    Given you re-access to the theme. Kindly re-download the theme, activate some other theme, delete the old theme and upload and activate new theme.

    Deletion of theme does not delete theme options or its settings. Uploading and activating the new theme will solve these problems.

    Regards,
    Brad

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.