Jewellery theme

Home Forums All Other Themes Jewellery theme

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #105874
    Kerree
    Member
    • Topics: 14
    • Replies: 19
    • Total: 33
    Member since: July 18, 2016

    I am using the jewellery theme and there is something wrong with home section 2. It looks horrible and doesn’t show pictures of the products. I decided to just hide that section but when I do, everything else disappears.

    #105932
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25788
    • Total: 25788
    Member since: August 16, 2013

    Hi,

    Kindly show us your website URL?

    Regards,
    Chris

    #105943
    Kerree
    Member
    • Topics: 14
    • Replies: 19
    • Total: 33
    Member since: July 18, 2016
    #105948
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25788
    • Total: 25788
    Member since: August 16, 2013

    Hi,

    Can you send us the screenshot of your issues? Upload your screenshot on imgur.com and paste the share url here.

    Regards,
    Chris

    #105950
    Kerree
    Member
    • Topics: 14
    • Replies: 19
    • Total: 33
    Member since: July 18, 2016

    No I’m not going to waste my time doing all that. If it was just uploading a screen shot onto here maybe I would but that’s a hell of a lot of trouble to go to to fix what should be something simple. You can see the problem clear as day on the homepage at http://www.subscriptionvillage.com.au. Under ‘Popular Subscriptions’ you can see that there is no image there. Now please tell me how to fix it as this has been going on too long and I have been having problems with your other themes that should be simple to fix but have also been going on way too long.

    #105953
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25788
    • Total: 25788
    Member since: August 16, 2013

    Hi,

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via sktthemes.net/contact Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Chris

    #106068
    Kerree
    Member
    • Topics: 14
    • Replies: 19
    • Total: 33
    Member since: July 18, 2016

    No I am sick of giving out my personal passwords to you people. I pay you for a service, not for you to go digging around in my stuff. Are you saying you can’t see the problem when you go to http://www.subscriptionvillage.com.au?

    #106106
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    You are using Shopzee pro theme so not sure now how to solve your issue.

    Now to help you we do require sometimes the admin details. If providing that is also a problem then coder replies each time with a guess answer (can’t be sure because no details were provided and we can’t have the same error on our server reproduced).

    Regards,
    Shri

    #106185
    Kerree
    Member
    • Topics: 14
    • Replies: 19
    • Total: 33
    Member since: July 18, 2016

    I changed the theme because it was getting too frustrating.

    #106237
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    Okay.

    Regards,
    Shri

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.