Issues with The Art Theme

Home Forums All Other Themes Issues with The Art Theme

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #40450
    Matthew
    Member
    • Topics: 4
    • Replies: 1
    • Total: 5
    Member since: June 28, 2016

    Hello,

    First, thank you for making fantastic products. I truly believe your organization, coupled with your work, will be the most popular in the business soon enough.

    I am working on a project using the SKT Theme, “The Art.” Below are my issues:

    1. There is a gray bar just below the header. How do I eliminate that?

    2. As of now, when I bring up the site, it shows a beautiful post page. How do I associate this entire page to my home or landing page? I believe it should be the first thing my readers see. The URL, at this point, is http://thestorystone.com/wp-admin/customize.php?return=%2Fwp-admin%2Fthemes.php Yet, when you inject the standard URL, thestorystone.com, it comes up fine. I would be okay with this except, from an editing perspective, I can do nothing with the exception of the initial load. If I go to another page and try to return to this page, nothing.

    3. The first angle, at the top of the page mentioned in number two, blinks then disappears if I have a photo above it.

    Necessary information is as follows:

    URL: thestorystone.com
    Username: matthewlennartz
    Password: Lynda&Shae4me

    I look forward to your response.


    Yours in the written word,

    Matthew David Lennartz
    Writer of Historical-Fiction, Poetry
    636.332.1744
    Education * Equality * Empowerment

    #40576
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6705
    • Total: 6713
    Member since: June 12, 2013

    HI Matthew,

    1. Gray bar you need to add compressed images so that your slider loads fast. Use tinypng.com and compressjpeg.com to reduce size of images.
    2. Problem solved using appearance>menus menu area.
    3. Didn’t quite get it.

    Regards,
    Brad

    #40589
    Matthew
    Member
    • Topics: 4
    • Replies: 1
    • Total: 5
    Member since: June 28, 2016

    Hello Brad and thank you for your efforts.

    Number 3 refers to a change that occurred when going from static front page to posts. The address with all the marvelous front page work is http://www.thestorystone.com. If you look at all the pages in the pages section, you will see none of them match that permalink. Therefore, once you go away from the http://www.thestorystone.com page, you cannot return to it without hitting the back button. Please let me know if I am missing something.

    Matthew

    #40903
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23490
    • Total: 23490
    Member since: August 16, 2013

    Hi Matthew,

    You are not using our theme so we can’t check the issue. Kindly activate our theme so that we can check and resolve.

    Regards,
    Brad

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.