Issue with social icons

Home Forums All Other Themes Issue with social icons

Viewing 4 posts - 16 through 19 (of 19 total)
  • Author
    Posts
  • #127198
    Vanessa GómezVanessa Gómez
    Participant
    • Topics: 143
    • Replies: 398
    • Total: 541
    Member since: July 4, 2016

    Hi,

    We reopened this query because the problem that you had already solved has reoccurred.

    When using Elementor with fontawesome 5 the icons were not visible correctly.

    To solve this we have introduced this code in custom css:

    .fa, .far, .fas { font-family: \”Font Awesome 5 Free\” !important; }

    Now the icons used by Elementor are correctly seen, but the icons of the social networks of the web header are no longer visible.

    We attach screenshot. We send access data through your contact form.

    View post on imgur.com

    Thank you very much for your help!

    Regards,
    Vanessa

    #127325
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 28229
    • Total: 28229
    Member since: August 16, 2013

    Hi,

    Issue have been resolved. Kindly check and confirm.

    Regards,
    Chris

    #127393
    Vanessa GómezVanessa Gómez
    Participant
    • Topics: 143
    • Replies: 398
    • Total: 541
    Member since: July 4, 2016

    Hi Chris,

    Works fine. Thank you very much!!

    Regards,
    Vanessa

    #127409
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 28229
    • Total: 28229
    Member since: August 16, 2013

    👍

Viewing 4 posts - 16 through 19 (of 19 total)
  • You must be logged in to reply to this topic.