Images missing on WooCommerce Product View

Home Forums Massage Center (Spa) Forum Images missing on WooCommerce Product View

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #158524
    Carl
    Participant
    • Topics: 2
    • Replies: 5
    • Total: 7
    Member since: February 19, 2016

    Currently updating a site to use WooCommerce and upon navigating to the page showing the details of a product the images aren’t displayed. Images are displayed on the category summary pages or the main shop page just not on the individual product page.

    Switching to a WooCommerce theme displays the images as would be expected so there must be an issue with the theme.

    Thanks

    #158582
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25221
    • Total: 25221
    Member since: August 16, 2013

    Hi,

    Your 1 year support for theme has expired. To continue receiving theme updates/access and support for another year kindly subscribe for just $18

    Pay via PayPal:

    https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=E6MFAFM4T6RDL

    #158583
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25221
    • Total: 25221
    Member since: August 16, 2013

    Pay via Credit Card:

    https://sites.fastspring.com/sktthemes/product/singlethemeyearly

    Once paid we will again renew your support for 1 year and you will also receive theme updates/access as and when they happen.

    Regards,
    Dave

    #158585
    Carl
    Participant
    • Topics: 2
    • Replies: 5
    • Total: 7
    Member since: February 19, 2016

    Renewal just completed.

    #158587
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25221
    • Total: 25221
    Member since: August 16, 2013

    Hi,

    Kindly show us your website URL please?

    Regards,
    Dave

    #158693
    Carl
    Participant
    • Topics: 2
    • Replies: 5
    • Total: 7
    Member since: February 19, 2016

    Hi, Every time I post a link the site removes the post reply. I’ve emailed them direct to the support email alias in case this also doesn’t work.

    http://www.ymlaciolife.com is the website
    http://www.ymlaciolife.com/product/gaia-soy-wax-melts-made-with-pure-essential-oils/ is a specific product link

    #158695
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25221
    • Total: 25221
    Member since: August 16, 2013

    Hi,

    Kindly go to Appearance >> Customize >> Basic >> Scroll down to find Custom CSS and paste there:

    .woocommerce div.product div.images.woocommerce-product-gallery { opacity:1 !important;}
    .woocommerce div.product div.images img { margin-bottom:20px !important;}

    Regards,
    Dave

    #158698
    Carl
    Participant
    • Topics: 2
    • Replies: 5
    • Total: 7
    Member since: February 19, 2016

    Many thanks, that has fixed the issue. As part of renewing I got provided a link to the newer version of the template. Are there any instructions for upgrading the template to this newer version or should I remain on the original version?

    #158779
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25221
    • Total: 25221
    Member since: August 16, 2013

    Hi,

    The new theme is completely done using a different framework so the homepage has to be redone.

    Regards,
    Dave

    #158790
    Carl
    Participant
    • Topics: 2
    • Replies: 5
    • Total: 7
    Member since: February 19, 2016

    ok, thanks for all your help

    #158794
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25221
    • Total: 25221
    Member since: August 16, 2013

    👍

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.