Image with custom link widget

Home Forums All Other Themes Image with custom link widget

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #177935
    Tony WhitmoreTony Whitmore
    Participant
    • Topics: 14
    • Replies: 14
    • Total: 28
    Member since: December 17, 2020

    Hi
    we are using Fundraiser and I am using a widget for the top left bar (this is for facebook etc) I am using an image with a custom link that I want to open in a new tab. The problem is that when I add the suffix to the link it is not saving the quote marks (” “) and so generating a page 404 error. There is no ‘screen option’ on the widget page so I am stuck on how to do this. The web address is http://www.tlctest.org.uk
    The facebook link for instance currently is https://www.facebook.com/TheLauraCentre/ so to get it to open in a new tab I am making it https://www.facebook.com/TheLauraCentre/target=”_blank” but, as I say, when I click #save’ the quotes disappear.

    Regards
    Tony

    #177996
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27935
    • Total: 27935
    Member since: August 16, 2013

    Hi,

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via email:support@sktthemes.com Please mention this forum URL while replying so that we understand what needs to be done.

    We’ll check and revert back to you.

    Regards,
    Chris

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.