IE Compatibility

Home Forums SKT Black/White Theme Support IE Compatibility

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #70273
    Melvyn
    Participant
    • Topics: 4
    • Replies: 9
    • Total: 13
    Member since: January 20, 2016

    Hi,
    Sorry to come back to you again. I wrote recently regarding an issue I had with White Pro which you kindly helped me resolve. Here is the post link from that: https://www.sktthemes.org/forums/topic/woocommerce-information-review-tabs/#post-69708

    There now seems to be another issue. The website (www.londonartgallery.uk) is having compatibility problems with IE. When the site is loaded in IE, there is a large white area sitting on top of the main site. I have to scroll down before I get to the site content. I am not getting this in Chrome, it runs perfectly in that. I am not using the HomePage Slider and have this set to ‘Hide’ and instead placed a bespoke slider in to Section 1. It seems to me that in IE the Homepage Slider, being blank, is showing. Can you please help?

    Many thanks

    Mel

    #70324
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 22196
    • Total: 22196
    Member since: August 16, 2013

    Hi Mel,

    Kindly go to Appearance>>Theme Option>>Basic Setting>>Custom CSS Box

    Add this code there:

    .nivo-main-image{display:none !important;}

    Regards,
    Dave

    #70339
    Melvyn
    Participant
    • Topics: 4
    • Replies: 9
    • Total: 13
    Member since: January 20, 2016

    Thanks Dave,

    This has provided a partial fix and at least removed the huge white space at the top, but it has shoved the logo and section 1 (my own slider) to the left align and removed the menu at the top, at least when I test responsiveness on different sized screens. If I refresh it comes back as it should.

    Thanks again for your speedy response.

    best

    Mel

    #71519
    Joanna Kozyra
    Member
    • Topics: 1
    • Replies: 2
    • Total: 3
    Member since: May 5, 2017

    Hi,

    I’ve tried to enter a photo instead of the icon in Our Services, but “img src=” doesn’t work. When I use “icon=” and paste the url adress the photo is too small. Is there a script to put the photo instead of the icon? If not, may I change the size of the icon – how can I do this?

    best regards,
    Joanna

    #71628
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 22196
    • Total: 22196
    Member since: August 16, 2013

    Hi Joanna,

    Can you send us the screenshot? Upload your screenshot on imgur.com and paste the

    share url here.

    Regards,
    Chris

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.