IE compatibility with the template

Home Forums All Other Themes IE compatibility with the template

Tagged: ,

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #51156
    JEAN PIERRE
    Member
    • Topics: 5
    • Replies: 1
    • Total: 6
    Member since: October 24, 2016

    Hi,
    Have you got recommendations about IE compatibility with the template ?
    Regards

    #51177
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    IE is an outdated browser kindly use these plugins to show users that they use an outdated browser and ask them to either upgrade or use some other browser:

    WP Outdated Browser

    or https://wordpress.org/plugins/osd-outdated-browser/

    Regards,
    Shri

    #66932
    JEAN PIERRE
    Member
    • Topics: 5
    • Replies: 1
    • Total: 6
    Member since: October 24, 2016

    Hi,
    I am looking for a solution the template you sold to us, to be compatible with IE11.
    An idea ?
    Regards
    MP

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.