I can't save or publish a message

Home Forums All Other Themes I can't save or publish a message

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #115077
    Marianne
    Member
    • Topics: 1
    • Replies: 1
    • Total: 2
    Member since: August 10, 2016

    I want to write a message on my website, but it doens’t work. when I write a message it is not saved and publishing does not work either.

    My website is: http://www.mariannesportenbeweging.nl

    #115118
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23415
    • Total: 23415
    Member since: August 16, 2013

    Hi,

    Can you send us the screenshot of your issues? Upload your screenshot on http://imgur.com/ and paste the share url here.

    Regards,
    Brad

    #115163
    Marianne
    Member
    • Topics: 1
    • Replies: 1
    • Total: 2
    Member since: August 10, 2016
    #115168
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23415
    • Total: 23415
    Member since: August 16, 2013

    Hi,

    Okay, kindly send us your URL of the site and WordPress admin details (Username & Password) via email: @sktthemes.com">support@sktthemes.com Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Brad

    #115263
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23415
    • Total: 23415
    Member since: August 16, 2013

    Hi,

    Your login details is incorrect. Kindly send the correct details.

    Regards,
    Brad

    #115929
    Marianne Honkoop
    Member
    • Topics: 1
    • Replies: 4
    • Total: 5
    Member since: April 26, 2016

    Hello Brad,

    I’ve send you several mails. I’ve checked the password mutiple times and it is correct.

    #115948
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23415
    • Total: 23415
    Member since: August 16, 2013

    Hi,

    After clicking this URL http://www.mariannesportenbeweging.nl/admin

    Have a look at:

    View post on imgur.com

    Regards,
    Brad

    #115972
    Marianne Honkoop
    Member
    • Topics: 1
    • Replies: 4
    • Total: 5
    Member since: April 26, 2016

    Hi Brad,

    What can I do to provide acces to you?
    I don’t have any problems with the login

    #116068
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23415
    • Total: 23415
    Member since: August 16, 2013

    Hi,

    Kindly send again your login details?

    Regards,
    Brad

    #116070
    Marianne Honkoop
    Member
    • Topics: 1
    • Replies: 4
    • Total: 5
    Member since: April 26, 2016
    #116265
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23415
    • Total: 23415
    Member since: August 16, 2013

    Hi,

    Still getting “Service Unavailable” error on your website’s login page.

    Regards,
    Brad

    #116300
    Marianne Honkoop
    Member
    • Topics: 1
    • Replies: 4
    • Total: 5
    Member since: April 26, 2016

    Can I create a login for you? Other than my own? Is that an option?

    #116430
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23415
    • Total: 23415
    Member since: August 16, 2013

    Hi,

    It was Gutenberg editor issue, we have installed Classic Editor and everything is working fine.

    Regards,
    Brad

Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.