Hungarian character displaying issue

Home Forums All Other Themes Hungarian character displaying issue

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #187352
    Tamás CzéhTamás Czéh
    Participant
    • Topics: 1
    • Replies: 1
    • Total: 2
    Member since: March 3, 2021

    Hello,

    Characters do not display well on the page. In hungarian language we have “ű” and “ő” characters, these two are displayed with different font. Can you help explain what causes this issue?

    The site: https://phoenix-media.hu/2021/12/03/arvizturo
    The theme is: SKT White Pro

    You can see that the “ű” and the “ő” characters are different like the others. I tried almost all the fonts and subsets under the Fonts and typography menu.

    Can you help me with this?

    Thank you,
    Tamas

    #187379
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 29266
    • Total: 29266
    Member since: August 16, 2013

    Hi,

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via email:[email protected] Please mention this forum URL while replying so that we understand what needs to be done.

    We’ll check and revert back to you.

    Regards,
    Chris

    #187635
    Tamás CzéhTamás Czéh
    Participant
    • Topics: 1
    • Replies: 1
    • Total: 2
    Member since: March 3, 2021

    Hi,

    I sent you an email with the login information.

    Regards,
    Tamas

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.