Https migration

Home Forums All Other Themes Https migration

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #55023
    Edward Richards
    Participant
    • Topics: 10
    • Replies: 8
    • Total: 18
    Member since: December 1, 2015

    Hi, I recently installed an SSL cert for my website http://www.laundrymachines.ie which uses the SKT Kraft Pro theme. If I change the wordpress address (url) and the site address (url) to https://www.laundrymachines.ie the website does not load correctly. Please can you let me know what I need to do to correct this. Thanks, Ian

    #55137
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23532
    • Total: 23532
    Member since: August 16, 2013

    Hi Edward,

    Kindly send us your URL of the site and WordPress admin details via sktthemes.net/contact

    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Dave

    #55245
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23532
    • Total: 23532
    Member since: August 16, 2013

    Hi Edward,

    This issue was resolved from our end. Kindly check and confirm.

    Regards,
    Dave

    #55250
    Edward Richards
    Participant
    • Topics: 10
    • Replies: 8
    • Total: 18
    Member since: December 1, 2015

    Hi Dave,

    I’ve checked and the issue is resolved – many thanks for your help. Just a question I see under the wordpress general settings the wordpress url and site address url are still http://www.laundrymachines.ie – as part of the migration to https should these settings be updated to https://www.laundrymachines.ie?

    Also, when I look at my website on internet explorer the favicon only appears on the home page and not on other pages. When I use Chrome or Firefox to look at my website the favicon appears on all pages. Any reason for this?

    Thanks again for all your help.
    Ian

    #55256
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23532
    • Total: 23532
    Member since: August 16, 2013

    Hi Ian,

    No need to change the url leave as it is. Favicon IE issue resolved kindly clear the cache and history of IE and check.

    Regards,
    Dave

    #55257
    Edward Richards
    Participant
    • Topics: 10
    • Replies: 8
    • Total: 18
    Member since: December 1, 2015

    Hi Dave,

    I’ve cleared the cache and history of IE on my computer and the favicon is still not showing. Maybe if I try it later it will work?

    #55295
    Alain
    Member
    • Topics: 11
    • Replies: 33
    • Total: 44
    Member since: August 29, 2016

    Dave, can you let us know, what did you do, that his Website is now working correctly? I also switched to https some weeks ago and have had not a lot of Problems, but this makes me a bit uncofortable if the theme developers Need to interact when changing to SSL.

    Thanks.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.