http to https error: complete.js?ver=1:184

Home Forums All Other Themes http to https error: complete.js?ver=1:184

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #52836
    Alain
    Member
    • Topics: 11
    • Replies: 33
    • Total: 44
    Member since: August 29, 2016

    Hi

    I changed from HTTP to HTTPS.
    Now I face some Problems. One big issue is the following error message I receive:

    JQMIGRATE: Migrate is installed, version 1.4.1 jquery-migrate.min.js?ver=1.4.1:2

    Uncaught TypeError: Cannot read property ‘classList’ of null(…)
    complete.js?ver=1:184
    Mixed Content: The page at ‘https://www.xxxxxxxxx.xx/’ was loaded over HTTPS, but requested an insecure script ‘http://xxxxxxxxx.xx/’. This request has been blocked; the content must be served over HTTPS.
    (index):1

    https://www.xxxxxxxxx.xx/wp-content/themes/complete/assets/js/complete.js?ver=1

    What do I have to do?

    Regards

    #52858
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25550
    • Total: 25550
    Member since: August 16, 2013

    Hi Alain,

    Kindly show us your website URL.

    Regards,
    Dave

    #52862
    Alain
    Member
    • Topics: 11
    • Replies: 33
    • Total: 44
    Member since: August 29, 2016
    #52879
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25550
    • Total: 25550
    Member since: August 16, 2013

    Hi Alain,

    Kindly go to wp-content/themes/complete/assets/js/ and replace the complete.js with the js file given below:
    https://slack-files.com/T02T6CHHY-F339M57KL-ecc41fdbba

    This is not a theme error :: JQMIGRATE: Migrate is installed, version 1.4.1

    Regards,
    Dave

    #52890
    Alain
    Member
    • Topics: 11
    • Replies: 33
    • Total: 44
    Member since: August 29, 2016

    Hi Dave

    Thanks. Did it, but there is still one error message left:

    Mixed Content: The page at ‘https://www.nomax.ch/’ was loaded over HTTPS, but requested an insecure script ‘http://nomax.ch/’. This request has been blocked; the content must be served over HTTPS.

    Is there anything else to do?

    Regards

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.