Http 505 Error – URGENT

Home Forums Construction Pro/Build Forum Http 505 Error – URGENT

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #58656
    Ga Ying
    Member
    • Topics: 11
    • Replies: 9
    • Total: 20
    Member since: November 7, 2016

    I accidentally added and then deleted something from the theme (template.php) and now I get a “HTTP ERROR 500” error and can’t access my site or log in. Please help.
    My website is: http://modernliving.byethost31.com
    I can provide you more details to fix the problem. It’s really urgent. Thanks in advanced.

    #58659
    Ga Ying
    Member
    • Topics: 11
    • Replies: 9
    • Total: 20
    Member since: November 7, 2016

    I tried those common suggestions but still failed. I find one solution on Net: Go back to the default theme.

    //If getting rid of the plugins didn’t help, revert back to the default theme. To do that, just delete your current theme’s directory from wp-content/themes.

    When the theme goes missing, WordPress will use the default one instead.

    At this stage, take your theme, revert the changes you made recently, re-upload and reactivate it.//

    but how can I “take my theme, revert the recent changes and re-upload and reactivate it”? Can you help with this? I hope I don’t need to reset everything with the default Build Pro theme.

    #58757
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6705
    • Total: 6713
    Member since: June 12, 2013

    Hi,

    All you need to do is go to ftp and reupload the build pro theme files in wp-content/themes and replace the original files.

    File upload of theme won’t effect the database so it should work just fine and pick it up from where you left last.

    Regards,
    Shri

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.