Homepage translation problem

Home Forums All Other Themes Homepage translation problem

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #139841
    Sara Mouak
    Participant
    • Topics: 3
    • Replies: 12
    • Total: 15
    Member since: June 6, 2017

    Hello,

    When we open our web in French, Spanish and German versions, it appears (English) when we scroll on the web’s link on the top on the page (like if we wanna close the page)?
    Could you assist us to resolve it?
    Our website: http://www.expandiainternational.com

    Kind regards

    #139861
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24481
    • Total: 24481
    Member since: August 16, 2013

    Hi,

    Kindly used following code for making text translate ready:

    [:en]English Text[:it]Italiano Text[:]
    [:en]English Text[:es]Español Text[:]
    [:en]English Text[:fr]Français Text[:]
    [:en]English Text[:de]Deutsch Text[:]

    Regards,
    Dave

    #139870
    Sara Mouak
    Participant
    • Topics: 3
    • Replies: 12
    • Total: 15
    Member since: June 6, 2017

    Hi,

    Thank you for your reply.

    The problem is just with homepage and I still don’t know how to resolve it.
    Please find attached aan image of the issue.

    file:///C:/Users/USER/Downloads/Sans%20titre%201.webp

    #139921
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24481
    • Total: 24481
    Member since: August 16, 2013

    Hi,

    Can you send us the screenshot of your issues? Upload your screenshot on http://imgur.com/ and paste the share url here.

    Regards,
    Dave

    #139939
    Sara Mouak
    Participant
    • Topics: 3
    • Replies: 12
    • Total: 15
    Member since: June 6, 2017

    Hello,

    Here is the screenshot of our issue : https://imgur.com/a/ioeXqdQ

    Thank you in advance for your assistance

    Regards

    #139961
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24481
    • Total: 24481
    Member since: August 16, 2013

    Hi,

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via email:forum@sktthemes.org Please mention this forum URL while replying so that we understand what needs to be done.

    We’ll check and revert back to you.

    Regards,
    Dave

    #140001
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24481
    • Total: 24481
    Member since: August 16, 2013

    Hi,

    It’s not our issue. This is an Yoast plugin issue, kindly ask plugin developer.

    Regards,
    Dave

    #140002
    Sara Mouak
    Participant
    • Topics: 3
    • Replies: 12
    • Total: 15
    Member since: June 6, 2017

    Hello,

    Thank you for your assistance.

    Regards

    #140028
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24481
    • Total: 24481
    Member since: August 16, 2013

    Welcome 🙂

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.