Homepage slider stopped working

Home Forums SKT Full Width Forum Homepage slider stopped working

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #69836
    Lori Schroeder
    Participant
    • Topics: 39
    • Replies: 58
    • Total: 97
    Member since: August 20, 2015

    I have been using this theme for quite some time now, and suddenly the homepage slider doesn’t work. The images used to show for several seconds then switch, but now it is blank, and then the image shows very quickly and then goes blank again. I haven’t added any new plugins lately.

    The website is http://testabarra.com/

    Thank you.

    #69986
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25334
    • Total: 25334
    Member since: August 16, 2013

    Hi Lori,

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via sktthemes.net/contact

    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Dave

    #70505
    Lori Schroeder
    Participant
    • Topics: 39
    • Replies: 58
    • Total: 97
    Member since: August 20, 2015

    Any update on this? It’s been 3 days and it is still not working correctly.

    #70547
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25334
    • Total: 25334
    Member since: August 16, 2013

    Hi Lori,

    This issue was resolved from our end. Kindly check and confirm.

    Regards,
    Dave

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.