Homepage slider not showing on mobile devices

Home Forums All Other Themes Homepage slider not showing on mobile devices

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #56331
    Derek
    Member
    • Topics: 1
    • Replies: 6
    • Total: 7
    Member since: July 1, 2016

    The homepage slider is not showing on mobile devices. I have two websites running the same theme (Restro) with the same plugins and settings. One of the sites (www.goldenrulebbq52.com) is updated to WordPress 4.7 and the slider does not show up on mobile devices. The other site (www.goldenrulebbq.com) is not updated to WordPress 4.7 and it works properly. Could there be a problem with WordPress 4.7 and the Restro theme?

    #56360
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25484
    • Total: 25484
    Member since: August 16, 2013

    Hi Derek,

    Kindly show us your website URL.

    Regards,
    Dave

    #56801
    Derek
    Member
    • Topics: 1
    • Replies: 6
    • Total: 7
    Member since: July 1, 2016

    http://www.goldenrulebbq52.com

    I was emailed by support and they said there’s a conflict with Site Origin Page Builder. They recommended deactivating that plugin and use Sandwich Page Builder. I installed it but the slider still does not show up. Please help.

    #58926
    Derek
    Member
    • Topics: 1
    • Replies: 6
    • Total: 7
    Member since: July 1, 2016

    The homepage slider is not working again. I disabled all of the plugins and I’m using Elementor as suggested but it’s not working again. Please let me know a solution to the problem.

    #59000
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25484
    • Total: 25484
    Member since: August 16, 2013

    Hi Derek,

    Kindly send us your URL of the site and WordPress admin details via sktthemes.net/contact

    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Dave

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.